Die Suche ergab 177 Treffer

von Gerold
Mo Feb 02, 2015 9:44
Forum: DiaShow 8 und älter
Thema: Problem mit der Hintergrundmusik
Antworten: 2
Zugriffe: 1356

Re: Problem mit der Hintergrundmusik

Hallo Hema,
versuche es mal unter Musik - Musikeinstellungen die Abblenddauer auf 1 oder 2 sec. einzustellen.
Gruß Gerold
von Gerold
Fr Dez 27, 2013 10:31
Forum: DiaShow 8 und älter
Thema: Arbeiten mit Entwicklertools
Antworten: 1
Zugriffe: 800

Arbeiten mit Entwicklertools

Hallo Zusammen, über Weihnachten hatte ich die Muse mich mal mit den Entwicklertools und dem Diashow-Manager in der DS 8 auseinander zu setzen. Dass man das DS8-Programm nach dem Aktivieren des Entwicklertools neu starten muss ist aus Sicherheitsgründen nachvollziehbar. Doch dass auch die Vorlagen d...
von Gerold
Fr Jun 21, 2013 18:13
Forum: DiaShow 8 und älter
Thema: Video abspielen
Antworten: 18
Zugriffe: 3728

Re: Video abspielen

Der Fehler ist bereits seit gestern behoben. Wann das Update genau erscheint, kann ich Ihnen aber nicht sagen. Hallo Herr Binas, ist der Fehler in der zum Update zur Verfügung stehenden V 8.1.02 bereits behoben und durch ein erneutes downloaden u. installieren dann richtig gestellt? Ich sollte eine...
von Gerold
Fr Jun 21, 2013 11:51
Forum: DiaShow 8 und älter
Thema: Video abspielen
Antworten: 18
Zugriffe: 3728

Re: Video abspielen

Hallo Habe auch ein paar weitere Tests angestellt und dabei festgestellt, dass nur Shows die mit der V8.1.02 erstellt wurden von diesem Fehler betroffen sind. Shows die mit V8.1.01 erstellt wurden und mit der V..2 gestartet werden, können wie gehabt mit dem Stoppkreuz beendet werden. Auch die links ...
von Gerold
Do Jun 20, 2013 20:44
Forum: DiaShow 8 und älter
Thema: Video abspielen
Antworten: 18
Zugriffe: 3728

Re: Video abspielen

Nach dem gestrigen Update auf die V8.1.02 kann ich eine gestartete Show auch nur noch mit der „ESC-Taste“ stoppen, egal ob von “Vorne“ oder „ab hier“ gestartet wurde. Habe alle Einstellungen der Navigationsleiste ausprobiert: automat. Ein u. ausblenden; per Mausklick ein u. Ausblenden; immer anzeige...
von Gerold
Mi Jun 19, 2013 22:23
Forum: DiaShow 8 und älter
Thema: Abblendung der HM bei tonlosen Videos
Antworten: 16
Zugriffe: 2855

Re: Abblendung der HM bei tonlosen Videos

Hallo melmik, Danke für Deine Antwort. Doch genau dieses Häkchen ist der Unterschied zwischen DS 7 und DS8. Bei beiden Versionen ist das Häkchen gesetzt. Während bei der DS 7 die HGM beim Abspielen von tonlosen Videos nicht abgeblendet wird, ist dies bei der DS 8 der Fall. Nur wenn das Häkchen bei d...
von Gerold
Di Jun 18, 2013 17:12
Forum: DiaShow 8 und älter
Thema: Abblendung der HM bei tonlosen Videos
Antworten: 16
Zugriffe: 2855

Abblendung der HM bei tonlosen Videos

Hallo, ich benütze des Öfteren als Bildhintergrund Colorclouds, kleine Farbvideos von ca. 10sec. Dauer. Diese Videos besitzen keinen eigen Sound, sind also nur dynamisches Bildmaterial, das die Hintergrundfläche dynamisch ausfüllt. Beim Abspielen mit der DS 8 habe ich festgestellt, dass die Hintergr...
von Gerold
Sa Jun 08, 2013 8:22
Forum: DiaShow 8 und älter
Thema: Ist ImageVision schuld an den Bildrucklern
Antworten: 13
Zugriffe: 3086

Re: Ist ImageVision schuld an den Bildrucklern

Hallo Auch ich habe Ruckler mit der DS 8. Ich habe eine neue Show auf einem Notebook mit Betriebsys. WIN 7 mit neuestem Grafiktreiber erstellt mit dem Ergebnis: es „ruckelt“ bei Schwenks und Kamerafahrten. Habe dann die komplette Präsentation auf einen PC mit Betriebssys VISTA (64bit) GraKa NIVIDA-G...
von Gerold
Mi Mai 29, 2013 10:49
Forum: DiaShow 8 und älter
Thema: Displacement-Effekt
Antworten: 19
Zugriffe: 3861

Re: Displacement-Effekt

Hallo Zusammen, Zuerst einen Gruß an KE, natürlich habe ich diese AS-Hilfe und das Video als erstes zu Gemüte geführt. Doch wie die zuvor eingestellten Beiträge zeigen, ist, wie mir, vielen AS- Anwendern die Entstehung des Displacement –Effekts doch noch nicht ganz klar. Im Handbuch unter „Sofort Ef...
von Gerold
Mo Mai 27, 2013 14:33
Forum: DiaShow 8 und älter
Thema: Displacement-Effekt
Antworten: 19
Zugriffe: 3861

Re: Displacement-Effekt

Nachtrag zu meinem Beitrag von zuvor AS hat den Displacement-Effekt in die DS 8 eingebaut, ohne im Handbuch darauf einzugehen wie der Effekt aufgebaut wird, welche Grafiken notwendig sind und vor allem wie die Grafiken erzeugt werden. Ich bin der Meinung, dass AS, wenn ein neues Modul in das Program...
von Gerold
Mo Mai 27, 2013 13:52
Forum: DiaShow 8 und älter
Thema: Displacement-Effekt
Antworten: 19
Zugriffe: 3861

Re: Displacement-Effekt

Hallo Roland Vielen Dank für Deine Info u. Hilfe. Inzwischen habe ich mir die Freesoftware „CrazyBumb“ installiert und mit dieser versucht Displacement –Grafiken aus meinem ausgesuchten Bild zu erzeugen. Es hat notdürftig funktioniert. Es ist sehr mühsam mit dieser Software zu arbeiten, da keinerlei...
von Gerold
So Mai 26, 2013 19:50
Forum: DiaShow 8 und älter
Thema: Displacement-Effekt
Antworten: 19
Zugriffe: 3861

Re: Displacement-Effekt

Hallo Roland, dieses Video habe ich auch angeschaut. Hier wird jedoch nur dargestellt wie der Displaement Effekt aufgebaut ist. Vielleicht habe ich mich nicht deutlich genug ausgedrückt. Ich meinte jedoch die Erstellung der Grafiken die für das Displ. zuständig sind. Es wird dort nur die Flasche in ...
von Gerold
So Mai 26, 2013 18:30
Forum: DiaShow 8 und älter
Thema: Displacement-Effekt
Antworten: 19
Zugriffe: 3861

Displacement-Effekt

Bin gerade dabei eine neue Diashow zu erstellen. In diese möchte ich Displacement-Effekte einbinden. Leider habe ich nirgends eine Anleitung (auch im DS 8-Handbuch nicht) gefunden wie das Bild, das für den Displacement-Effekt zuständig ist, erstellt wird. Ich möchte nicht die Bilder aus den Beispiel...
von Gerold
So Mai 26, 2013 17:57
Forum: DiaShow 8 und älter
Thema: Mauszeiger
Antworten: 6
Zugriffe: 1309

Re: Mauszeiger

Hallo ingenius,
bei mir ist das nicht so. Der Mauszeiger wird nach ca. 2 sec. nach Start der Show automatisch ausgeblendet. Allerdings "flackert" die Schaltleite am unteren Bildrand solange der Mauszeiger noch sichtbar ist.
Gerold
von Gerold
Mo Mai 20, 2013 12:33
Forum: DiaShow 8 und älter
Thema: Unterschiedliches Startverhalten von DS 8- Vorlagen
Antworten: 0
Zugriffe: 582

Unterschiedliches Startverhalten von DS 8- Vorlagen

Hallo Zusammen, habe mir nun nach längerem Zögern auch die DS 8 Ultimate zugelegt. Zusätzlich habe ich auch zum Test die DS 8-Anwendungsvorlagen „ Zeitstrudel“ und die Displacementvorlage „Lichtspiele und Fischglas“ kopiert. Beim Starten dieser Vorlagen habe ich festgestellt, dass Lichtspiele und Fi...
von Gerold
Sa Mär 23, 2013 18:28
Forum: DiaShow 8 und älter
Thema: [Gelöst] Umbenennen der Bilder
Antworten: 15
Zugriffe: 2209

Re: Umbenennen der Bilder

Hallo Pequi bei der DS 7 konnte man mit der F2-Taste die eingefügten Bilder einzeln umbenennen. zB so: 001_Bild x; 002_Biild y; usw. Damit werden im Win-Explorer die Bilder automatisch aufsteigend sortiert, egal welche Zeit die Bilder aufweisen. Ist natürlich bei einer großen Show eine aufwendige Ar...
von Gerold
Mo Mär 18, 2013 13:52
Forum: DiaShow 8 und älter
Thema: Tipp zur Wiedergabe "alter" 7er-Shows
Antworten: 30
Zugriffe: 4923

Re: Tipp zur Wiedergabe "alter" 7er-Shows

Hallo Zusammen, wenn ich diese Beiträge alle zusammenfasse, so komme ich zu dem Schluss, dass man die DS7 weiter auf dem Rechner belassen sollte um den Aufwand des Anpassens auf DS8 zu umgehen. Von anderen Programmen ist mir bekannt, dass bei einem Upgrade auf eine neue Version die "alten" Shows zu ...
von Gerold
So Mär 11, 2012 13:41
Forum: DiaShow 8 und älter
Thema: [Erledigt] Blue Net 7.7.07-09 Ton von MOV-Dateien gestört
Antworten: 15
Zugriffe: 3204

Re: Blue Net 7.7.07-09 Ton von MOV-Dateien gestört

Habe eben mal kurz mit DS7.7.09 ausprobiert. Bei mir funktionieren MOV-Dateien mit Ton problemlos. Auch Video in Video keine Probleme. Spiele die DS allerdings direkt vom Laptop aus dem Programm heraus ab.
Gruß Gerold
von Gerold
Di Feb 14, 2012 11:11
Forum: DiaShow 8 und älter
Thema: Fehlermeldung bei "...Properties.bat"
Antworten: 5
Zugriffe: 1002

Re: Fehlermeldung bei "...Properties.bat"

Hallo Klaus,
das Programm war nicht gestartet zum "batchen". Habe nun alle AquaSoft-relevante Datein entfernt, außer Registrie, und neu installiert. Will jetzt nochmal testen.
Gruß Gerold
von Gerold
Di Feb 14, 2012 8:50
Forum: DiaShow 8 und älter
Thema: Fehlermeldung bei "...Properties.bat"
Antworten: 5
Zugriffe: 1002

Re: Fehlermeldung bei "...Properties.bat"

Hallo Ralfs, hallo Klaus L, Besten Dank für Eure Ratschläge. Habe diese ausprobiert. Nach dem Start der Batch-Datei konnte ich lediglich feststellen, dass das Fehlermeldungsfenster nur noch für ca. 1 sec aufblitzt u. dann transparent abtaucht. An der DS konnte ich keine Veränderung feststellen. Alle...