mpg-Dateien in Diashow XP five?

Kritik, Meinungen, Hilfeersuchen und Erfahrungsaustausch zu älteren DiaShow Versionen
Antworten
maperli
Hat-viel-Zeit Poster
Hat-viel-Zeit Poster
Beiträge: 99
Registriert: Mo Apr 07, 2003 12:18

mpg-Dateien in Diashow XP five?

Beitrag von maperli » Mi Nov 09, 2005 16:02

Hallo,
das Programm (das ich im übrigen für das Beste seiner Art halte und sehr viel verwende) lässt u.a. MPG-Video, also mpg-Dateien, als unterstützte Formate zu. Dennoch lassen sich eingefügte mpgs nicht anschauen bzw. verwenden sondern bleiben schwarz. Kann mir jemand sagen, das dies auf sich hat? Liegts am Layer? Ich habe es mit mpg2 versucht.
Danke sagt
maperli

Danny Wernicke
Moderator
Moderator
Beiträge: 680
Registriert: Do Apr 08, 2004 17:30
Kontaktdaten:

Beitrag von Danny Wernicke » Mi Nov 09, 2005 16:21

Hallo.

Können Sie die mpgs in Windows-Mediaplayer ohne Probleme anschauen?
Wenn dem nicht so ist, fehlen Ihnen wahrscheinlich die passenden Codecs zum Abspielen.

Danny Wernicke, AquaSoft

Panik
Super-Extrem-Poster
Super-Extrem-Poster
Beiträge: 399
Registriert: Mi Apr 02, 2003 18:36

Beitrag von Panik » Mi Nov 09, 2005 17:00

Eine zweite Antwort von Herrn Wernicke war mal folgende :
Wahrscheinlich hängt das Problem mit der Initialisierung der Dateien von Intelliload zusammen.

Da die Videos asynchron geladen werden, kann es vorkommen, daß Intelliload bereits fertig damit ist, die vorhandenen Bilder zu laden. Da in Ihrem Fall aber keine Bilder vorhanden sind, denkt die DiaShow XP five, daß die Show bereits fertig initialisiert und abgespielt ist und beendet sie, wobei auch das noch nicht abgespielte Video verschwindet.

Daß das Problem bei Avis nicht akut auftritt liegt wahrscheinlich daran, daß Avis sehr viel schneller starten als MPEGs.

Versuchen Sie doch einmal vor das Video ein einige Sekunden langes Dummy-Objekt zu packen. Funktioniert es dann?

Danny Wernicke, AquaSoft
Der ganze Talk :
http://forum.aquasoft.de/viewtopic.php? ... highlight=
Viele Grüße!

Panik

RoadRunner
Super-Extrem-Poster
Super-Extrem-Poster
Beiträge: 350
Registriert: Mi Apr 09, 2003 12:03
Wohnort: Schweiz

Beitrag von RoadRunner » Mi Nov 09, 2005 18:46

Hallo Maperli

Eine blöde Gegenfrage (nicht schlagen bitte...): Verwendest du die neuste 5.2.03-Beta 2-Version :?:

Weil bis und mit der offiziellen 5.2.02-Version Videos noch gar nicht dargestellt werden können (meines Wissens zeigts dann nur das erste Bild des Videos an und das ist vielleicht schwarz).

Gruss Roger

Benutzeravatar
Erhard
Tera-Poster
Tera-Poster
Beiträge: 1960
Registriert: Fr Mär 28, 2003 18:39
Wohnort: Unna

Beitrag von Erhard » Mi Nov 09, 2005 19:52

Nanu, Roger, mpeg2-Videos konnten mit XP schon immer hergestellt werden. Nur bei der jetzigen Beta 2 war da ein Fehler, der zum sofortigen Schließen des Programms führte, aber nicht der von maperli beschriebene. Inzwischen sind wir aber bei der Beta 3.

Gruß Erhard

RoadRunner
Super-Extrem-Poster
Super-Extrem-Poster
Beiträge: 350
Registriert: Mi Apr 09, 2003 12:03
Wohnort: Schweiz

Beitrag von RoadRunner » Do Nov 10, 2005 0:10

Hallo Erhard

Als Maperli schrieb "...eingefügte mpgs nicht anschauen...", ging ich davon aus, dass von einer Diashow mit eingebundenen mpg-Datei(en) die Rede ist... Sollte hingegen die mpg-Erstellung aus einer Diashow gemeint sein, hast du selbstverständlich Recht!

Gruss Roger

maperli
Hat-viel-Zeit Poster
Hat-viel-Zeit Poster
Beiträge: 99
Registriert: Mo Apr 07, 2003 12:18

Beitrag von maperli » Do Nov 10, 2005 8:13

Zunächst noch kurzer Nachtrag: Es geht nur um das Einfügen von mpg-Dateien in ansonsten mit Standbildern zu produzierende Dia Shows. Und:
MPG-Videos sind auf meinem System mit den verschiedensten Playern problemlos abzuspielen, ich habe alle erforderlichen Codecs. Meine Aquasoft Diashow XP five ist die neueste, nämlich 5.2.0.2. Das mit dem Dummy-Objekt probier ich mal.

Einstweilen vielen Dank.

maperli

Benutzeravatar
Klaus Franz
Tera-Poster
Tera-Poster
Beiträge: 1152
Registriert: Mo Feb 07, 2005 12:15
Wohnort: Bergisch Gladbach
Kontaktdaten:

Beitrag von Klaus Franz » Do Nov 10, 2005 8:17

maperli hat geschrieben:Zunächst noch kurzer Nachtrag: Es geht nur um das Einfügen von mpg-Dateien in ansonsten mit Standbildern zu produzierende Dia Shows. Und:
MPG-Videos sind auf meinem System mit den verschiedensten Playern problemlos abzuspielen, ich habe alle erforderlichen Codecs. Meine Aquasoft Diashow XP five ist die neueste, nämlich 5.2.0.2. Das mit dem Dummy-Objekt probier ich mal.

Einstweilen vielen Dank.

maperli
Hallo maperli,
Du brauchst zum Abspielen von Videos in Deinen Diashows zur Zeit die Version 5.2.0.2 Beta3!!!!
Mit der Version 5.2.0.2 kann man keine Videos abspielen!
Da nützt Dir auch kein Dummy-Objekt.
___________________________________
Über euren Besuch würde ich mich freuen!
Website: http://www.klamonfra.de
___________________________________

Benutzeravatar
KE
Tera-Poster
Tera-Poster
Beiträge: 1724
Registriert: Di Apr 01, 2003 8:04
Wohnort: Dülmen

Beitrag von KE » Do Nov 10, 2005 8:40

Die aktuellste Version ist laut Login
die 5.2.03 Beta4 ! :wink:

Gruß
KE :P
------------------------------------
DS 10 Ultimate, Windows 10

ruby
Dauerposter
Dauerposter
Beiträge: 55
Registriert: Mi Okt 05, 2005 19:36

Beitrag von ruby » Do Nov 10, 2005 9:40

Hallo AS,

Im Kundenlogin ist angeblich eine neue Version 5.2.03 Beta4
ich habe sie mir runtergeladen, aber es ist immer noch die Beta3.

Ist da was schiefgelaufen.

Gruß Ruby

Benutzeravatar
Günter Pischel
Tera-Poster
Tera-Poster
Beiträge: 1275
Registriert: Fr Apr 04, 2003 18:04
Wohnort: Springe / Region Hannover

Beitrag von Günter Pischel » Do Nov 10, 2005 9:50

...ist bei mir auch so !
Beste Grüße aus Springe / Region Hannover

Günter Pischel
-----------------------------
*** DiaShow Stages 11 (64bit) ***

Danny Wernicke
Moderator
Moderator
Beiträge: 680
Registriert: Do Apr 08, 2004 17:30
Kontaktdaten:

Beitrag von Danny Wernicke » Do Nov 10, 2005 11:38

Hallo.

Die Beta 4 können Sie ab sofort downloaden. Die Datenbank wollte nicht so ganz wie wir. Bitte entschuldigen Sie die Verzögerung.

Danny Wernicke, AquaSoft

Benutzeravatar
Erhard
Tera-Poster
Tera-Poster
Beiträge: 1960
Registriert: Fr Mär 28, 2003 18:39
Wohnort: Unna

Beitrag von Erhard » Do Nov 10, 2005 11:51

Ein kleiner Nachtrag für Roger:

Natürlich hattest Du Recht und maperlis Anfrage richtig verstanden. Nur ich Depp habe nicht genau genug gelesen.

Gruß Erhard

maperli
Hat-viel-Zeit Poster
Hat-viel-Zeit Poster
Beiträge: 99
Registriert: Mo Apr 07, 2003 12:18

Beitrag von maperli » Do Nov 10, 2005 15:30

Jetzt scheint sich alles zu klären: mpg wird also erst ab der 5.2.03 Beta 4 unterstützt. Habe ich das richtig verstanden? Wenn ja, dann interessieren mich (rein akademisch) nun doch noch zwei Dinge:
1) Wieso werden dann avi und mpg schon in der 5.2.02 als "unterstützte Formate" geführt? Und
2) Weshalb erhalte ich auch beim allerjüngsten (nämlich gerade eben wieder getätigten) Aufruf von "Produkt aktualisieren" nur den Hinweis, dass ich bereits über die neueste Version verfüge? In other words: Dass es schon eine 5.2.03 samt mehreren Betas gibt, war mir völlig unbekannt.

Danke allen, die zur Klärung beigetragen haben. Ich versuchs jetzt mal mit der besagten 5.2.03 Beta 4.

Gruß
maperli

maperli
Hat-viel-Zeit Poster
Hat-viel-Zeit Poster
Beiträge: 99
Registriert: Mo Apr 07, 2003 12:18

Beitrag von maperli » Do Nov 10, 2005 15:43

Hiiiiiilfe! Die 5.2.03 Beta 4 kann nur nach Deinstallation der 5.2.02 installiert werden - und im Kundenlogin wird gesagt, dass mit der "Neuen" bearbeitete Diaschauen mit der 5.2.02 nicht mehr abgespielt werden können. Bange Frage: Gilt das auch umgekehrt? Kann ich also mit der 5.2.02 und früheren Versionen erstellte Diaschauen mit der 5.2.93 Beta 4 öffnen, bearbeiten und wie gehabt weiterverarbeiten?

Schnelle Auskunft ist vonnöten!

maperli

Benutzeravatar
Virginizer
Tera-Poster
Tera-Poster
Beiträge: 1469
Registriert: Do Mär 27, 2003 8:05
Wohnort: Königsbrunn
Kontaktdaten:

Beitrag von Virginizer » Do Nov 10, 2005 16:14

In der Regel tritt dieses Problem nur dann auf, wenn neue Features eingebaut werden. Werden dieses Features in Diashows verwendet, können diese dann in den Vorgängerversionen nicht abgespielt werden.

Näheres dazu kann sicher AS sagen.

Wenn Du ganz sicher gehen willst, installiere die neue Version in ein anderes Unterverzeichnis, ohne die alte Version zu deinstallieren. Kopiere dann die ads Datei in ein neues Verzeichnis und arbeite mit dieser. Dann ist die Gefahr gebannt.
Gruß
Peter R.

DS-Version: 10 Ultimate und Stage 11
Kamera: Canon EOS 600D
(PC: AMD FX(tm) 8320 8-Core Processor 3,5 GHz; 8,00 GB Ram; 2x24 Zoll TFT BenQ; (Brenner HL-DT-ST BD-RE BH10LS38), Sapphire Radeon HD 7770 1GB
Betriebssystem: Windows 10 - 64Bit

Danny Wernicke
Moderator
Moderator
Beiträge: 680
Registriert: Do Apr 08, 2004 17:30
Kontaktdaten:

Beitrag von Danny Wernicke » Do Nov 10, 2005 16:39

maperli hat geschrieben: 1) Wieso werden dann avi und mpg schon in der 5.2.02 als "unterstützte Formate" geführt?
Das wurde auf Kundenwunsch hin eingeführt, da der erste Frame eines Videos angezeigt wird und einige Kunden dieses Bild nutzen wollten.
maperli hat geschrieben: 2) Weshalb erhalte ich auch beim allerjüngsten (nämlich gerade eben wieder getätigten) Aufruf von "Produkt aktualisieren" nur den Hinweis, dass ich bereits über die neueste Version verfüge? In other words: Dass es schon eine 5.2.03 samt mehreren Betas gibt, war mir völlig unbekannt.
Die Produktaktualisierung greift nicht bei Betas. Betas sind per Definition unfertige Testversionen und nicht alle Kunden sind dazu bereit das "Risiko" einer Installation auf sich zu nehmen. Dementsprechend möchten wir diese Kunden auch nicht mit Updatehinweisen belästigen, die sie vielleicht gar nicht interessieren.
maperli hat geschrieben: Hiiiiiilfe! Die 5.2.03 Beta 4 kann nur nach Deinstallation der 5.2.02 installiert werden - und im Kundenlogin wird gesagt, dass mit der "Neuen" bearbeitete Diaschauen mit der 5.2.02 nicht mehr abgespielt werden können. Bange Frage: Gilt das auch umgekehrt? Kann ich also mit der 5.2.02 und früheren Versionen erstellte Diaschauen mit der 5.2.93 Beta 4 öffnen, bearbeiten und wie gehabt weiterverarbeiten?
Bezüglich einer Parallelinstallation hatte yeahright in diesem Thread schoneinmal nachgefragt.

Was die Kompatibilität angeht:

Die DiaShow XP five ist grundsätzlich abwärtskompatiblel, d.h. jede neuere Version kann die Dateien der älteren Versionen einlesen und verwenden. Wir gewährleisten allerdings keine Aufwärtskompatibilität, wenn Sie also Ihre ads-Datei in einer neueren Version benutzen funktioniert diese nicht mehr mit älteren Versionen.

Danny Wernicke, AquaSoft

maperli
Hat-viel-Zeit Poster
Hat-viel-Zeit Poster
Beiträge: 99
Registriert: Mo Apr 07, 2003 12:18

Beitrag von maperli » Do Nov 10, 2005 18:16

Alles klar! Vielen Dank. Im Übrigen schließe ich mich all dem, was Markus Pichler (Yeahright) zur Kundenfreundlichkeit von Aquasoft schreibt, vollinhaltlich an. Auch ich bin beeindruckt davon, wie schnell und gediegen meine Fragen wiedereinmal beantwortet worden sind. Herzlichen Dank auch dafür! Euer Produkt, liebe Aquasoftler, ist wirklich Spitze - und jeden Cent wert!
Mit guten Grüßen
Manfred Perlitz
(maperli)

Antworten