4K-Videos werden milchig dargestellt

Alles rund um AquaSoft Stages 10 - bitte beachten Sie die Forenregeln und die Nettiquette
Antworten
Fleckvieh
Einsteiger
Einsteiger
Beiträge: 5
Registriert: Di Dez 26, 2017 10:22

4K-Videos werden milchig dargestellt

Beitrag von Fleckvieh » Sa Okt 31, 2020 8:55

Hallo zusammen,

ich bin gerade am Erstellen einer Show, in der ich mehrere Videos mit einer Auflösung von 4K eingebunden habe. Dabei bin ich auf folgendes Problem gestoßen:
- Wenn ich die Hardwarebeschleunigung aktiviere und die dedizierte Grafikkarte verwende, werden die Videos beim Abspielen "milchig" dargestellt. Schwarz sieht dunkelgrau aus und weiß ist eher hellgrau
- Wenn ich die Hardwarebeschleunigung ausschalte oder die Intel-Grafikkarte verwende, werden die Farben zwar korrekt angezeigt, jedoch ruckeln die Videos dann stark.

Habe mal zwei Screenshots angehängt. Links mit und rechts ohne Hardwarebeschleunigung.

Habe schon die Grafiktreiber neu installiert und an der Darstellungsqualität herumgespielt, jedoch ohne Erfolg.
Folgendes System ist im Einsatz: Windows 10 64-bit, Intel i7-4700MQ, Intel HD Graphics 4600 + NVIDIA GeForce GT730M

Hatte jemand bereits ähnliche Probleme oder weiß an was dies liegen kann?

Für eure Hilfe wäre ich sehr dankbar :D
Gruß Andreas
Dateianhänge
Vergleich mit ohne Hardwareunterstützung.png

Benutzeravatar
Nadine
Moderator
Moderator
Beiträge: 894
Registriert: Do Jul 21, 2011 11:18

Re: 4K-Videos werden milchig dargestellt

Beitrag von Nadine » Mo Nov 02, 2020 13:33

Das können wir nachstellen, wir haben es gerade als Fehler aufgenommen.
Viele Grüße, Nadine aus dem AquaSoft-Team


Fleckvieh
Einsteiger
Einsteiger
Beiträge: 5
Registriert: Di Dez 26, 2017 10:22

Re: 4K-Videos werden milchig dargestellt

Beitrag von Fleckvieh » So Nov 15, 2020 17:58

Hallo zusammen,

ich habe im Internet gestöbert, wieso bei mir die Videos milchig dargestellt werden. Vermutlich liegt dies an einem falsch eingestellten Signalpegel bei der Nvidia-Grafikkarte, wie hier beschrieben: https://www.prad.de/der-korrekte-signalpegel/
Standardmäßig wird die Intel-Grafikkarte verwendet. Diese stellt die Farben korrekt dar.
Nur bei Videos, wird die Nvidioa-Grafikkarte aktiviert und diese liefert dann den falschen Signalpegel. Habe jedoch bei mir noch keine Möglichkeit gefunden diesen zu ändern.

Gruß Andreas

Antworten