Totaslabsturz bei Start von 6.4.03 unter XP SP 3

Kritik, Meinungen, Hilfeersuchen und Erfahrungsaustausch zu älteren DiaShow Versionen
Antworten
Asanger
Dauerposter
Dauerposter
Beiträge: 68
Registriert: Sa Jan 27, 2007 12:23
Wohnort: Linz, Österreich

Totaslabsturz bei Start von 6.4.03 unter XP SP 3

Beitrag von Asanger »

Seit geraumer Zeit stürzt bei ca jedem 5. bis 6. Start von Diashow 6.4.03 Win XP Home mit Servicepack 3 total ab. Unmittelbar nach Start der Diashow wird der Bildschirm schwarz, XP bootet neu und kommt dann hoch mit einem schweren Ausnahmefehler. So weit ich sehen kann, passiert das sowohl, wenn schon andere Programme gestartet sind als auch wenn Diashow als erstes startet. Im Forum fand ich keinen Hinweis. Ist dieses Problem bekannt?
Gruß aus Linz
Sepp
Benutzeravatar
Joe-Holzwurm
Foren-Legende
Foren-Legende
Beiträge: 5730
Registriert: Mi Jun 04, 2003 23:04
Kontaktdaten:

Re: Totaslabsturz bei Start von 6.4.03 unter XP SP 3

Beitrag von Joe-Holzwurm »

Ich konnte dieses Problem mit dieser Version nie beobachten.
Viele Grüße,
Joachim
Benutzeravatar
KlaWeLi
Tera-Poster
Tera-Poster
Beiträge: 3071
Registriert: Do Mär 27, 2003 8:30
Wohnort: Köln/Bonn

Re: Totaslabsturz bei Start von 6.4.03 unter XP SP 3

Beitrag von KlaWeLi »

Ich hatte bei mir mal ähnliches Verhalten, konnte allerdings keine Regelmäßigkeit feststellen. Es lag bei mir am Treiber für die Soundkarte. Nachdem ich den erneuert hatte, lief wieder alles einwandfrei. Ob es bei Dir auch diese Ursache ist, kann ich natürlich nicht sagen, aber einen Versuch wäre es wert. Vielleicht auch mal in den Programmeinstellungen mit den Möglichkeiten für die Soundausgabe spielen (statt "besten Ausgabemodus automatisch ermitteln" mal die anderen Möglichkeiten ausprobieren).
:) Grüsse
Klaus
Aquasoft Stages 12 64bit
Intel i5 Core 3,2 GHz * 32GB RAM * nVIDIA GeForce GTX 1050 TI 4GB * Windows 10 64bit
Asanger
Dauerposter
Dauerposter
Beiträge: 68
Registriert: Sa Jan 27, 2007 12:23
Wohnort: Linz, Österreich

Re: Totaslabsturz bei Start von 6.4.03 unter XP SP 3

Beitrag von Asanger »

Danke, Klaus, für den Tipp. Ich habe zwar dzt. noch keinen Ton und daher die Soundspur ausgeblendet, aber ich werd's versuchen.
Sepp
Benutzeravatar
Stefanie Marten
Moderator
Moderator
Beiträge: 557
Registriert: Mi Jul 28, 2004 16:46

Re: Totaslabsturz bei Start von 6.4.03 unter XP SP 3

Beitrag von Stefanie Marten »

Treiber für Sound- und Grafikkarte sollten einmal geprüft werden, ob diese aktuell sind und vor allem vom Hersteller und nicht von Microsoft sind.
Mit freundlichen Grüßen
Stefanie Marten
AquaSoft Support
Email: support@aquasoft.de

Bild
Antworten