Video wird nicht ganzflächig abgespielt

Alles rund um AquaSoft DiaShow 12 und Vision 13 - bitte beachten Sie die Forenregeln und die Nettiquette
Antworten
giovanni62
AB-und-ZU Poster
AB-und-ZU Poster
Beiträge: 22
Registriert: Fr Jan 18, 2013 17:36

Video wird nicht ganzflächig abgespielt

Beitrag von giovanni62 »

Ich grüße die Spezialisten im Forum.
Folgendes Problem stellt sich mir. Beim Abspielen eines Videos wird nur eine Teilfläche (ca. die Hälfte) abgespielt. Dies geschieht sowohl mit Video Vision als auch mit Dia Show 12 (jeweils letzte Version). Das Video läßt sich in VLC problemlos abspielen. Ich wollte die Projektdatei anhängen, der Editor meldet aber eine ungültige Dateierweiterung.
Viele Grüße
Hans
Benutzeravatar
Kerstin Thaler
Moderator
Moderator
Beiträge: 3741
Registriert: Mo Jan 29, 2007 12:40
Kontaktdaten:

Re: Video wird nicht ganzflächig abgespielt

Beitrag von Kerstin Thaler »

Das Problem ist bekannt. Wir suchen noch nach einer Lösung.
Nach bisherigem Kenntnisstand betrifft das Systeme mit AMD Radeon Grafikkarten mit bestimmten Chips.
Könnten Sie uns bitte sagen, was für eine Grafikkarte Sie verwenden?

Falls Sie eine 2. Grafikkarte in Ihrem System haben, können Sie es mal mit dieser probieren, solange das Problem nicht gelöst ist.
Mit freundlichen Grüßen
Kerstin Thaler
AquaSoft

Bild
giovanni62
AB-und-ZU Poster
AB-und-ZU Poster
Beiträge: 22
Registriert: Fr Jan 18, 2013 17:36

Re: Video wird nicht ganzflächig abgespielt

Beitrag von giovanni62 »

Danke für die umgehende Antwort.
Die Grafikkarte ist eine AMD Radeon HD 7560D. Eine weitere Grafikkarte ist nicht eingebaut.
In einer der früheren Versionen ist das Abspielen von Videos aber möglich gewesen. Ich habe mir nun soweit geholfen, dass die Videofläche auf die Abspielgröße eingestellt wurde. Dennoch ist dann aber das gesamt Video nicht sichtbar.
Viele Grüße Hans
Antworten