[Erledigt] Hardware wird gesucht... und gesucht...und gesucht

Alles rund um AquaSoft Stages 11 - bitte beachten Sie die Forenregeln und die Nettiquette
Antworten
KlaRi
Vielposter
Vielposter
Beiträge: 41
Registriert: Fr Aug 23, 2013 17:06

[Erledigt] Hardware wird gesucht... und gesucht...und gesucht

Beitrag von KlaRi » Mo Dez 09, 2019 8:20

Hallo,

bei mir tritt seit neuestem folgendes Problem auf:
Wenn ich die Show als MP4 Datei exportieren lassen will und in den Export Optionen
die Option "Beschleunigung" anwähle und die Hardware suchen lassen will
wird ein Fenster geöffnet "Suche Hardware"
Bitte warten Sie während Stages Hardware überprüft.
Der Fortschrittsbalken bleibt aber bei 0% stehen, es geht nicht weiter auch über Nacht
tut sich da nix.
Das hat definitiv schon mal funktioniert und die Grafikkarte Nvidia GTX1080Ti wurde gefunden.

Gruß
Klaus

Benutzeravatar
Kerstin Thaler
Moderator
Moderator
Beiträge: 2420
Registriert: Mo Jan 29, 2007 12:40
Kontaktdaten:

Re: [Erledigt] Hardware wird gesucht... und gesucht...und gesucht

Beitrag von Kerstin Thaler » Mo Dez 09, 2019 8:45

Wenn es schonmal funktioniert hat, empfehle ich folgende Schritte:
  • das Programm schließen,
  • den Grafiktreiber aktualisieren
  • in den Support-Ordner des Installationsverzeichnisses navigieren
  • die Datei Delete_All_DiaShow11_Properties.bat ausführen (Zugangsdaten für eine evtl. erforderliche Freischaltung des Programms bereithalten)
Mit freundlichen Grüßen
Kerstin Thaler
AquaSoft

Bild

KlaRi
Vielposter
Vielposter
Beiträge: 41
Registriert: Fr Aug 23, 2013 17:06

Re: [Erledigt] Hardware wird gesucht... und gesucht...und gesucht

Beitrag von KlaRi » Mi Dez 11, 2019 7:10

leider nur teilweiser Erfolg...
Nach Durchführung der beschriebenen Maßnahmen und erneutem Aufruf der Funktion
ist zwar der Fortschrittsbalken durchgelaufen, die Grafikkarte wird da aber trotzdem
nicht mehr erkannt....
Ich hab dann die Funktion nochmal gestartet, jetzt hängt der Balken wieder :?

Benutzeravatar
Kerstin Thaler
Moderator
Moderator
Beiträge: 2420
Registriert: Mo Jan 29, 2007 12:40
Kontaktdaten:

Re: [Erledigt] Hardware wird gesucht... und gesucht...und gesucht

Beitrag von Kerstin Thaler » Mi Dez 11, 2019 8:16

Dann würde ich als Nächstes den Gerätemanager öffnen und die Grafikkarte deinstallieren. Danach den Computer neu starten. Die Karte wird dann vom System neu erkannt. Den Treiber dann, wenn nötig noch einmal aktualisieren.
Mit freundlichen Grüßen
Kerstin Thaler
AquaSoft

Bild

KlaRi
Vielposter
Vielposter
Beiträge: 41
Registriert: Fr Aug 23, 2013 17:06

Re: [Erledigt] Hardware wird gesucht... und gesucht...und gesucht

Beitrag von KlaRi » Mi Dez 11, 2019 17:40

Das hat funktioniert :D
Die Grafikkarte wird wieder angeboten...

Benutzeravatar
Kerstin Thaler
Moderator
Moderator
Beiträge: 2420
Registriert: Mo Jan 29, 2007 12:40
Kontaktdaten:

Re: [Erledigt] Hardware wird gesucht... und gesucht...und gesucht

Beitrag von Kerstin Thaler » Do Dez 12, 2019 8:43

Wunderbar :)
Mit freundlichen Grüßen
Kerstin Thaler
AquaSoft

Bild

KlaRi
Vielposter
Vielposter
Beiträge: 41
Registriert: Fr Aug 23, 2013 17:06

Re: [Erledigt] Hardware wird gesucht... und gesucht...und gesucht

Beitrag von KlaRi » Fr Dez 13, 2019 7:11

Danke nochmal für die schnelle und kompetente Hilfe!

Antworten