Schriftarten-Problem

Alles rund um AquaSoft Stages 11 - bitte beachten Sie die Forenregeln und die Nettiquette
Antworten
musikus
AB-und-ZU Poster
AB-und-ZU Poster
Beiträge: 11
Registriert: Fr Jan 20, 2017 14:49

Schriftarten-Problem

Beitrag von musikus » Mo Okt 28, 2019 11:53

Hallo zusammen,
als ich gestern ein Projekt auf Fehler überprüft habe, erhielt ich zwei kritische Fehler: Schriftartdatei für Schriftart "*******" nicht gefunden.
Es handelt sich um gekaufte Schriften, welche auch ganz normal im System installiert sind.
Wenn ich das Projekt abspiele, werden diese Schriftarten auch ganz normal angezeigt.
Wo liegt hier der Fehler?
Vielleicht hat jemand eine Idee (evtl. auch Frau Thaler).
Danke im Voraus

Gruß Jürgen

Benutzeravatar
Kerstin Thaler
Moderator
Moderator
Beiträge: 2374
Registriert: Mo Jan 29, 2007 12:40
Kontaktdaten:

Re: Schriftarten-Problem

Beitrag von Kerstin Thaler » Mo Okt 28, 2019 15:35

Da schon einmal ein Kunde dieses Verhalten an den Support gemeldet hatte, haben wir das Problem bereits in unsere Bug-Liste aufgenommen.
Der Fehler tritt nur mit ganz bestimmten Schriften und nur unter Windows 10 auf und wir wissen momentan leider noch nicht warum.
Mit freundlichen Grüßen
Kerstin Thaler
AquaSoft

Bild

musikus
AB-und-ZU Poster
AB-und-ZU Poster
Beiträge: 11
Registriert: Fr Jan 20, 2017 14:49

Re: Schriftarten-Problem

Beitrag von musikus » Mo Okt 28, 2019 16:35

Danke Frau Thaler, ich hoffe Sie finden den Fehler.
Sollten Sie eine dieser Schriftarten-Dateien zwecks Prüfung benötigen, melden Sie sich bitte.

Gruß Jürgen

Benutzeravatar
Kerstin Thaler
Moderator
Moderator
Beiträge: 2374
Registriert: Mo Jan 29, 2007 12:40
Kontaktdaten:

Re: Schriftarten-Problem

Beitrag von Kerstin Thaler » Fr Nov 01, 2019 10:23

musikus hat geschrieben:
Mo Okt 28, 2019 16:35
Sollten Sie eine dieser Schriftarten-Dateien zwecks Prüfung benötigen, melden Sie sich bitte.
Ja, das ist sehr nett. Bitte senden Sie max. 2 an unseren Support unter Bezugnahme auf diesen Forenthread.
Mit freundlichen Grüßen
Kerstin Thaler
AquaSoft

Bild

musikus
AB-und-ZU Poster
AB-und-ZU Poster
Beiträge: 11
Registriert: Fr Jan 20, 2017 14:49

Re: Schriftarten-Problem

Beitrag von musikus » Fr Nov 01, 2019 12:05

Hallo Frau Thaler,

Mail ist soeben raus.

Gruß Jürgen

Benutzeravatar
Kerstin Thaler
Moderator
Moderator
Beiträge: 2374
Registriert: Mo Jan 29, 2007 12:40
Kontaktdaten:

Re: Schriftarten-Problem

Beitrag von Kerstin Thaler » Fr Nov 01, 2019 12:20

Danke.
Mit freundlichen Grüßen
Kerstin Thaler
AquaSoft

Bild

Benutzeravatar
Kerstin Thaler
Moderator
Moderator
Beiträge: 2374
Registriert: Mo Jan 29, 2007 12:40
Kontaktdaten:

Re: Schriftarten-Problem

Beitrag von Kerstin Thaler » Mi Nov 06, 2019 15:10

Das Problem trat auf, weil unter Windows 10 selbst installierte Schriftarten nicht mehr im Verzeichnis C:\Windows\Fonts abgelegt werden. Geht man mittels Explorer direkt in dieses Verzeichnis, sieht man Sie zwar dort gelistet, wenn man diese jedoch genauer untersucht, dann stellt man fest, dass einige auch auf andere Pfade verweisen.
Im soeben veröffentlichten Update sollten wieder alle Schriftarten gefunden werden.
Mit freundlichen Grüßen
Kerstin Thaler
AquaSoft

Bild

musikus
AB-und-ZU Poster
AB-und-ZU Poster
Beiträge: 11
Registriert: Fr Jan 20, 2017 14:49

Re: Schriftarten-Problem

Beitrag von musikus » Do Nov 07, 2019 12:54

Hallo Frau Thaler,

die Projekt-Prüfung läuft wieder ohne die beanstandeten Schriftarten-Fehler durch.

Vielen Dank

Benutzeravatar
Kerstin Thaler
Moderator
Moderator
Beiträge: 2374
Registriert: Mo Jan 29, 2007 12:40
Kontaktdaten:

Re: Schriftarten-Problem

Beitrag von Kerstin Thaler » Do Nov 07, 2019 13:48

Danke für Ihre Rückmeldung.
Mit freundlichen Grüßen
Kerstin Thaler
AquaSoft

Bild

Antworten