[In Arbeit #14063] Beta 1 - Lange Ladezeiten

Gesperrt
Benutzeravatar
ingenius
Tera-Poster
Tera-Poster
Beiträge: 2083
Registriert: Sa Sep 10, 2005 20:33
Wohnort: Ludwigshafen am Rhein

[In Arbeit #14063] Beta 1 - Lange Ladezeiten

Beitrag von ingenius » Fr Mai 18, 2018 22:43

Habe gerade einmal versucht, Bilder einzufügen. Links Bilder angeklickt, mich im dann erscheinenden Fenster auf meinem Rechner zu Eigene Bilder durchgewählt. Dann sehe ich für lange Sekunden blaue Punkte (geschätzt bestimmt 15s oder länger), für einen neuen Rechner mit hochmoderener 4+4fach CPU, 8GByte Speicher, SSD dauert mir dies deutlich zu lange. Das Herunterlden der Beta aus dem Netz ging ja fast schneller.

ingenius

Benutzeravatar
KlaWeLi
Tera-Poster
Tera-Poster
Beiträge: 2969
Registriert: Do Mär 27, 2003 8:30
Wohnort: Köln/Bonn

Re: Lange Ladezeiten

Beitrag von KlaWeLi » Sa Mai 19, 2018 0:30

Diese Langsamkeit stört mich aktuell auch, aber ich hoffe, dass da für eine finale Version noch Luft nach oben ist!
:) Grüsse
Klaus
Aquasoft Stages 10 64bit ** WebShow ** PhotoKalender 3 **
Intel 4 Core 3,2 GHz * 16GB RAM * nVIDIA GeForce GT 630 4GB * Windows 7 64bit

Benutzeravatar
ingenius
Tera-Poster
Tera-Poster
Beiträge: 2083
Registriert: Sa Sep 10, 2005 20:33
Wohnort: Ludwigshafen am Rhein

Re: Lange Ladezeiten

Beitrag von ingenius » Sa Mai 19, 2018 8:00

Da wir uns ja in der Beta-Version befinden, glaube und hoffe ich auch, dass sich noch was tut.

ingenius

Benutzeravatar
Steffen Binas
Moderator
Moderator
Beiträge: 3205
Registriert: Mi Mär 26, 2003 22:53
Kontaktdaten:

Re: Lange Ladezeiten

Beitrag von Steffen Binas » Sa Mai 19, 2018 9:45

An der Performance schrauben wir noch. Wieviele Bilder haben Sie denn in dem Ordner?
MfG Steffen Binas, AquaSoft

Neuste Infos gewünscht? Folgen Sie uns auf Twitter: http://twitter.com/aquasoft_de
Bild

Benutzeravatar
ingenius
Tera-Poster
Tera-Poster
Beiträge: 2083
Registriert: Sa Sep 10, 2005 20:33
Wohnort: Ludwigshafen am Rhein

Re: Lange Ladezeiten

Beitrag von ingenius » Sa Mai 19, 2018 10:57

Im Ordner selbst <100. Aber es gibt darin noch Unterordner und darin wiederum auch Bilder. In Summe dürften es >2000 sein.

ingenius

Benutzeravatar
Steffen Binas
Moderator
Moderator
Beiträge: 3205
Registriert: Mi Mär 26, 2003 22:53
Kontaktdaten:

Re: Lange Ladezeiten

Beitrag von Steffen Binas » Sa Mai 19, 2018 11:23

Die Bilder der Unterordner werden nicht gleichzeitig angezeigt, sollten also keine Rolle spielen. 100 Bilder ist nicht viel. Ich habe aber festgestellt, dass es einen deutlichen Zusammenhang zwischen der Anzahl der Bilder/Einträge in der Toolbox/Bildbrowser gibt und der Arbeitsgeschwindigkeit im Seiteneditor. Das müssen wir noch optimieren.
MfG Steffen Binas, AquaSoft

Neuste Infos gewünscht? Folgen Sie uns auf Twitter: http://twitter.com/aquasoft_de
Bild

Benutzeravatar
Steffen Binas
Moderator
Moderator
Beiträge: 3205
Registriert: Mi Mär 26, 2003 22:53
Kontaktdaten:

Re: [In Arbeit #14063] Beta 1 - Lange Ladezeiten

Beitrag von Steffen Binas » Do Mai 24, 2018 14:31

Könnten Sie in der aktuellen Beta 2 nocheinmal gegentesten, ob die Performance für Ihren Fall nun besser ist?
Auf unseren Rechnern, die eine ähnliche Konfiguration wie der von ingenius haben, ist der Wartezeit eigentlich nie länge als eine Sekunde bis zumindest der erste Thumbnails erscheint.
MfG Steffen Binas, AquaSoft

Neuste Infos gewünscht? Folgen Sie uns auf Twitter: http://twitter.com/aquasoft_de
Bild

Benutzeravatar
KlaWeLi
Tera-Poster
Tera-Poster
Beiträge: 2969
Registriert: Do Mär 27, 2003 8:30
Wohnort: Köln/Bonn

Re: [In Arbeit #14063] Beta 1 - Lange Ladezeiten

Beitrag von KlaWeLi » Do Mai 24, 2018 20:20

Vielleicht sollte ich hier noch differenzieren? Meine Daten (in diesem Falle Bilder) sind auf einem Synology-NAS gespeichert (Anbindung an den PC per Gigabit). Hier läßt die Performance bei vielen Programmen (auch aktuell noch beim Photobuch Beta 1 und 2) oft zu wünschen übrig (erstaunlicherweise gibt es sogar Anwendungen, die Netzlaufwerke anscheinend gar nicht einbinden können :-( ).
Gebe ich als Bilderlaufwerk aber eine lokale Festplatte an, ist die Performance sehr in Ordnung (hatte ich jetzt in Beta 1 aber nicht getestet und kann deshalb leider nicht beurteilen, ob es besser (schneller) geworden ist :-( ).
Wäre aber schön, wenn Daten übers Netzwerk auch schneller angezeigt würden.
:) Grüsse
Klaus
Aquasoft Stages 10 64bit ** WebShow ** PhotoKalender 3 **
Intel 4 Core 3,2 GHz * 16GB RAM * nVIDIA GeForce GT 630 4GB * Windows 7 64bit

Gesperrt