Einbinden von Videos

Alles rund um AquaSoft DiaShow 10 - bitte beachten Sie die Forenregeln und die Nettiquette
Antworten
Tieneu
Einsteiger
Einsteiger
Beiträge: 2
Registriert: Fr Jan 20, 2017 18:20

Einbinden von Videos

Beitrag von Tieneu » Fr Jan 20, 2017 19:09

Es gelingt mir nicht Videos einzubinden (Diashow 10). Sie haben MVI-Format, es werden nur eine Reihe Einzelbilder angezeigt bis eines ganz stehen bleibt. Was mache ich falsch?

Benutzeravatar
Kerstin Thaler
Moderator
Moderator
Beiträge: 2195
Registriert: Mo Jan 29, 2007 12:40
Kontaktdaten:

Re: Einbinden von Videos

Beitrag von Kerstin Thaler » Fr Jan 20, 2017 20:00

Willkommen im AquaSoft-Forum!

Das MVI-Format wird von unserer Software nicht unterstützt.

In der Hilfe können Sie nachschlagen, welche Formate Sie einbinden können.
Es ist also erforderlich, dass Sie Ihr Video zuerst in eins der anderen Formate konvertieren.
Mit freundlichen Grüßen
Kerstin Thaler
AquaSoft

Bild

Benutzeravatar
herik
Vielposter
Vielposter
Beiträge: 25
Registriert: Mi Mär 07, 2007 18:13
Wohnort: Bremerhaven

Re: Einbinden von Videos

Beitrag von herik » Di Jan 24, 2017 17:32

Hallo Tieneu,
bin ein bisschen spät mit der Antwort,
aber ein MVI-Format gibt es nicht.Filme die mit einer Canon-Kamera
aufgenommen wurden, haben die Bezeichnung z.B. " MVI_1234.MP4 ".
Das Format steht am Ende, hier " MP4 "
Dieses Format wird bei mir in der Dia-Show abgespielt.
Sonst kann man es mal um kodieren es geht mit " Nero Recode " ganz einfach.
Grüße aus Bremerhaven,
herik


*** AquaSoft Stages 10, Windows 10 Pro, 64 Bit, I5-6600K, 3,5 GHz, 16 GB RAM, GeForce GTX 960, ***

Benutzeravatar
Kerstin Thaler
Moderator
Moderator
Beiträge: 2195
Registriert: Mo Jan 29, 2007 12:40
Kontaktdaten:

Re: Einbinden von Videos

Beitrag von Kerstin Thaler » Di Jan 24, 2017 18:46

herik hat geschrieben:aber ein MVI-Format gibt es nicht.
Bitte erst informieren:
https://de.wikipedia.org/wiki/Music_Video_Interactive
Mit freundlichen Grüßen
Kerstin Thaler
AquaSoft

Bild

Antworten