Nochmal das Thema Playhead

Alles rund um AquaSoft DiaShow 10 - bitte beachten Sie die Forenregeln und die Nettiquette
Antworten
Hobbit
Vielposter
Vielposter
Beiträge: 39
Registriert: Sa Nov 07, 2009 16:50

Nochmal das Thema Playhead

Beitrag von Hobbit » Fr Jan 29, 2016 21:34

Hallo,

ich habe zum Playhead einige Fragen:
1. Wenn ich den Playhead nutze und die Live Vorschau eingeschaltet habe, würde ich erwarten, dass der Playhead sämtlich gekreuzten Objekte aktiviert und diese im Vorschaufenster anzeigt. Erwarte ich zu viel? Habe ich irgendeine Grundeinstellung falsch eingestellt?
2. Wenn ich die anzuzeigenden Objekte durch anklicken aktiviere und dann den Playhead verschiebe, würde ich erwarten, dass bei Videoobjekten das angezeigte Einzelbild entsprechend der Verschiebung mitläuft. Das klappt hin und wieder beim links rechts schieben des Playhead, beim rechts links schieben funktioniert das eher nicht. Gerade bei Übergängen wäre eine sichere Funktion sehr wertvoll. Mache ich etwas falsch? Oder erwarte ich zu viel?
Ich habe die 32bit Version von Stages unter Windows 8.1 im Einsatz.
Grüsse vom Hobbit

Stages 64bit-Version Windows 8.1

Benutzeravatar
Joe-Holzwurm
Foren-Legende
Foren-Legende
Beiträge: 5726
Registriert: Mi Jun 04, 2003 23:04
Kontaktdaten:

Re: Nochmal das Thema Playhead

Beitrag von Joe-Holzwurm » Sa Jan 30, 2016 10:31

Punkt 1 finde ich persönlich auch merkwürdig und wenn ich mich richtig erinnere, dann war das schon mal ein Diskussionspunkt. So ist es wohl von AS gewollt und programmiert. Warum die Objekte noch ausgewählt sein müssen, damit sie angezeigt werden weiß ich auch nicht.
Zu Punkt 2 kann ich nichts sagen, da ich keine Videos verwende.
Viele Grüße,
Joachim

Benutzeravatar
klausff
AB-und-ZU Poster
AB-und-ZU Poster
Beiträge: 17
Registriert: Mi Dez 03, 2014 2:15

Re: Nochmal das Thema Playhead

Beitrag von klausff » Sa Jan 30, 2016 18:29

Hobbit hat geschrieben:Hallo,

2. Wenn ich die anzuzeigenden Objekte durch anklicken aktiviere und dann den Playhead verschiebe, würde ich erwarten, dass bei Videoobjekten das angezeigte Einzelbild entsprechend der Verschiebung mitläuft. Das klappt hin und wieder beim links rechts schieben des Playhead, beim rechts links schieben funktioniert das eher nicht. Gerade bei Übergängen wäre eine sichere Funktion sehr wertvoll. Mache ich etwas falsch? Oder erwarte ich zu viel?
Ich habe die 32bit Version von Stages unter Windows 8.1 im Einsatz.

Hallo.
Bei mir wird bei der 32bit- und der 64bit-Version die Einzelbilder angezeigt. Dazu muss ich nur mit dem Mauszeiger auf die angzeigten Bilder des Video-Objektes gehen, ein paar Sekunden warten ( wahrscheinlich um ein paar Bilder laden zu lassen), dann kann ich mit dem Mauszeiger hin- und herfahren. Der Live-Vorschaubutton muss nicht gedrückt sein. Die Bilderzahl wird allerdings nur angezeigt, wenn man mit dem Playhead über die Bilder fährt.

Freundliche Grüße
klausff

Antworten