Schlechte Performance beim Abspielen von Videos / Grafikkarte zuweisen

Alles rund um AquaSoft DiaShow 10 - bitte beachten Sie die Forenregeln und die Nettiquette
tresor
Einsteiger
Einsteiger
Beiträge: 4
Registriert: So Okt 20, 2013 18:25

Re: Schlechte Performance beim Abspielen von Videos / Grafikkarte zuweisen

Beitrag von tresor » So Nov 06, 2016 11:29

Hallo Steffen
Ich habe dasselbe Problem seit dem Update auf DiaShow 10 Ultimate.
Mein System: Windows 10 64bit, Intel i7-5930K 6-Core, Nvidia Quadro K2200 mit neustem Treiber.

Ich habe eine Video Dateien im MP4 Format, die kann ich mit VLC oder mit Windows 10 Player ohne Ruckler abspielen. Ich füge diese nun in ein neues Projekt ein und lasse sie abspielen – es ruckelt. Ich mache davon eine Ausgabe als MP4 Film, es ruckelt immer noch. Die Video Beschleunigung habe ich mit der Datei «DisableVideoAcceleration.reg» ausgeschaltet, was keine Verbesserung gebracht hat.
Also, das Video ruckelt nur innerhalb der Diashow!

Herzlichen Dank für eine schnelle Lösung.

Pequi
Vielposter
Vielposter
Beiträge: 43
Registriert: Do Mär 21, 2013 1:05

Re: Schlechte Performance beim Abspielen von Videos / Grafikkarte zuweisen

Beitrag von Pequi » Do Nov 30, 2017 18:17

Hallo,

ich habe das selbe Problem: Ruckeln von .mp4-videos, die ich in eine Diashow eingebunden habe beim Abspielen in Stages. Wenn die Hardwareunterstützung ausgeschaltet wird, geht es besser, aber nicht perfekt.

Ging in früheren Versionen ohne Probleme..

MfG
Pequi

Edith: Core i 7, 6 Kerne @4,1 GHz, Nvidia 1070, 32GB RAM, M2.SSD, Win 10, 64 bit, fall creators update

Benutzeravatar
keiner
Giga-Poster
Giga-Poster
Beiträge: 781
Registriert: Mi Sep 13, 2006 12:09
Wohnort: 47° 54′ 32″ N, 12° 18′ 36″ E

Re: Schlechte Performance beim Abspielen von Videos / Grafikkarte zuweisen

Beitrag von keiner » Fr Dez 01, 2017 18:24

Hallo,

ein ähnliches Problem hatte ich mit Diashows, die ausschließlich aus kurzen (2-5sec) MP4 Videos bestanden, gedacht für spätere Zeitraffervideos. Mit der V9 fast ruhiger Ablauf, mit der V10 Stottern bis Stillstand.

Fr, Thaler empfahl mir damals, die Hardwarebeschleunigung auszuschalten und das half! Ohne Hardwarebeschleunigung liefen diese "Diashows", die allerdings keine Dias/Bilder sondern nur Videos enthalten, fast einwandfrei, das restliche Zittern konnte man beim Endvideo nicht mehr sehen.
(Extras - Programmeinstellungen - Player - Hardwarebeschleunigung : Häkchen entfernen.
Viele Grüße .. Josef
Win10 64bit, i7 3,20 GHz,16 GB RAM. GTX 1070, 8GB
DS XP5 ~ DS Ultimate 10.xx 64 bit aktuell,
Laptop: Win10 64Bit, i7-6700HQ, 16 GB RAM, GTX 960M 4GB

Ratzfazz
Einsteiger
Einsteiger
Beiträge: 2
Registriert: Fr Jan 02, 2015 17:53

Re: Schlechte Performance beim Abspielen von Videos / Grafikkarte zuweisen

Beitrag von Ratzfazz » Do Aug 09, 2018 20:21

Prima! Nachdem ich die HW-Beschleunigung ausgeschaltet habe laufen bei die mp4-Videos endlich ruckelfrei!
Danke für die Lösung =D
Intel i7-8700K CPU 3.7 GHz, 64GB RAM, Win10 Pro 64bit, GeForce GTX 1080 Ti

Benutzeravatar
keiner
Giga-Poster
Giga-Poster
Beiträge: 781
Registriert: Mi Sep 13, 2006 12:09
Wohnort: 47° 54′ 32″ N, 12° 18′ 36″ E

Re: Schlechte Performance beim Abspielen von Videos / Grafikkarte zuweisen

Beitrag von keiner » Fr Aug 10, 2018 11:56

So ein Zufall, gestern bekam ich eine Nachricht von diesem uralten Thread, am gleichen Tag als ich nach langer Zeit wiedereinmal eine Diashow anfertigte.

Zum ersten Mal baute ich ein längeres Video in eine DS ein: in der obere Spur ein Foto mit einer alten Leinwand, auf der man früher seine Dias pröjizierte, in der unteren Spur das Video in der Größe der Leinwand.-
Beim Abspielen Ruckler, Schleren, ärgerlich.

Durch Deinen Beitrag erinnerte ich mich an die Geschichte mit der Hardwarebeschleunigeung. Ich nahm das Häkchen raus - siehe da , alles lief glatt und so wie gewünscht und wie bei der DS 9.
Viele Grüße .. Josef
Win10 64bit, i7 3,20 GHz,16 GB RAM. GTX 1070, 8GB
DS XP5 ~ DS Ultimate 10.xx 64 bit aktuell,
Laptop: Win10 64Bit, i7-6700HQ, 16 GB RAM, GTX 960M 4GB

Antworten