Fast nichts geht mehr

Alles rund um AquaSoft DiaShow 10 - bitte beachten Sie die Forumsregeln und die Nettiquette
gerd-walter
AB-und-ZU Poster
AB-und-ZU Poster
Beiträge: 24
Registriert: Di Apr 26, 2016 19:21

Fast nichts geht mehr

Beitragvon gerd-walter » Mi Okt 04, 2017 18:39

Hallo
Ich habe seit dem Update Probleme mit der Dia Show 10
Ich hatte die DIA Show für eine Laufzeit von 30 min fertig und bin jetzt bei 45 min. ( bin da schon einige Monate bei, immer so wie ich Zeit habe)
Das letzte Update habe ich zwischenzeitlich gemacht.
Seit dem läuft das Programm nicht mehr rund, auch die ersten 30 min der Show, die erst ok waren.
Fast alles das unter Objekte ist funktioniert nicht mehr.
zB Kenburnseffekt, Bildband usw.
Um meine Arbeit zu retten, wollte ich eine DVD oder Blueray brennen.
Nicht mal das geht.
Wollte dann die Show auf Festlatte sichern, geht auch nicht.
Bin jetzt etwas in Panik, das die ganze arbeit umsonst war.
Gruß Gerd

Füge ein Bild als Anhang mit.
Dateianhänge
dia-10.JPG

gerd-walter
AB-und-ZU Poster
AB-und-ZU Poster
Beiträge: 24
Registriert: Di Apr 26, 2016 19:21

Re: Fast nichts geht mehr

Beitragvon gerd-walter » Mi Okt 04, 2017 20:06

Ich nochmal.
Habe Ultimate 10 neu installiert, dann ohne update versucht, geht nicht.
Dann Update neu installiert, geht nicht.
Ich kann meine Show nicht brennen.

Benutzeravatar
Kerstin Thaler
Moderator
Moderator
Beiträge: 1654
Registriert: Mo Jan 29, 2007 12:40
Kontaktdaten:

Re: Fast nichts geht mehr

Beitragvon Kerstin Thaler » Do Okt 05, 2017 9:56

Ich schlage folgende Schritte vor:

  • Deinstallieren Sie die DiaShow und löschen Sie evtl. verbleibende "Reste" des Installationsverzeichnisses.
  • Installieren Sie die aktuelle Version 10.5.06.
  • Öffnen Sie den ..\Project- und den ..\Project\Data-Ordner im Archivierungsverzeichnis Ihres Projektes.
  • Löschen Sie darin alles, was nicht zu Ihren eigenen Daten, also Ihren Bildern und Videos, gehört.
  • Öffnen Sie die DiaShow, danach Ihr Projekt.
  • Falls es keine Meldung bezüglich fehlender Dateien gibt, sollte alles Weitere schon funktionieren.
  • Falls Sie die Meldung erhalten, öffnen Sie den "Dateien wiederfinden"-Assistenten und selektieren im Verzeichnisbaum den Ordner <installationsverzeichnis>\Presets\Packages. Dort sollten die fehlenden Dateien gefunden werden.

Editiert: Ordner mit zu löschenden Dateien [d.R.]
Mit freundlichen Grüßen
Kerstin Thaler
AquaSoft

Bild

gerd-walter
AB-und-ZU Poster
AB-und-ZU Poster
Beiträge: 24
Registriert: Di Apr 26, 2016 19:21

Re: Fast nichts geht mehr

Beitragvon gerd-walter » Fr Okt 06, 2017 19:05

Erstmal vielen Dank für die schnelle Hilfe

Ich habe das Programm gelöscht und neu aufgespielt.
Aus dem Ordner alles entfernt, das nicht zum Projekt gehört.
Leider Ohne Erfolg.

Der Fehler liegt in meinem Projekt selbst, bloß wo soll man da anfangen zu suchen? ( Projekt hat jetzt schon 35 min Laufzeit)

Ich habe gerade ein Projekt, das ich 2016 erstellt habe geladen, keine Probleme. ( Länge 45 min)

Gruß aus dem Norden

Benutzeravatar
Kerstin Thaler
Moderator
Moderator
Beiträge: 1654
Registriert: Mo Jan 29, 2007 12:40
Kontaktdaten:

Re: Fast nichts geht mehr

Beitragvon Kerstin Thaler » Fr Okt 06, 2017 21:06

Könnten Sie bitte Ihre Projekt-Datei (*.ads-Datei) an unseren Support zur Analyse schicken?
Mit freundlichen Grüßen
Kerstin Thaler
AquaSoft

Bild

gerd-walter
AB-und-ZU Poster
AB-und-ZU Poster
Beiträge: 24
Registriert: Di Apr 26, 2016 19:21

Re: Fast nichts geht mehr

Beitragvon gerd-walter » Mi Okt 11, 2017 20:38

Ich suche die Mail Adresse.

Schicke die ADS Datei dann am Wochenende.

Gruß Gerd

gerd-walter
AB-und-ZU Poster
AB-und-ZU Poster
Beiträge: 24
Registriert: Di Apr 26, 2016 19:21

Re: Fast nichts geht mehr

Beitragvon gerd-walter » Mi Okt 11, 2017 20:43

Ich meine ich finde die Mail Adresse nicht, an die ich die ADS Datei schicken kann

Benutzeravatar
Kerstin Thaler
Moderator
Moderator
Beiträge: 1654
Registriert: Mo Jan 29, 2007 12:40
Kontaktdaten:

Re: Fast nichts geht mehr

Beitragvon Kerstin Thaler » Mi Okt 11, 2017 21:12

Ein Klick auf "Support" sollte Ihren E-Mail-Client öffnen.
Mit freundlichen Grüßen
Kerstin Thaler
AquaSoft

Bild

Benutzeravatar
Beigang
Superposter
Superposter
Beiträge: 152
Registriert: Sa Apr 05, 2003 13:17
Wohnort: Leipzig
Kontaktdaten:

Re: Fast nichts geht mehr

Beitragvon Beigang » Fr Okt 13, 2017 12:41

Gerade aus meinem Marokko-Urlaub zurückgekommen, hatte ich mir vorgenommen mal wieder nach langer Zeit zügig eine DiaShow zu erstellen. Jedoch stolpere ich ständig über irgendwelche Probleme. Zum Beispiel, wenn ich von der Bildliste zur Standardansicht gehe, dort eine flexible Collage erstelle und diese ab dort abspielen möchte, startet die Diashow mit dem Anfang und nicht dort wo ich will. Ich habe das Gefühl dass das ganze Programm von Update zu Update immer schlimmer wird. Es kann doch nicht sein, dass jeder, der Probleme hat, erst einmal seine ADS-Datei an den Support schicken muss. Wie lange soll denn das dauern bis man da eine Lösung bekommt.
Ich schau mich als langjähriger Nutzer von Aquasoft schon langsam mal nach einer neuen Software um.

Mit freundlichen Grüßen

Benutzeravatar
Martin Redlich
Moderator
Moderator
Beiträge: 2933
Registriert: Mi Mär 26, 2003 22:11
Kontaktdaten:

Re: Fast nichts geht mehr

Beitragvon Martin Redlich » Fr Okt 13, 2017 13:43

Mit der DiaShow 10 gibt es ein geändertes Verhalten bei "Abspielen ab hier". Mehr Informationen dazu gibt es unter https://support.aquasoft.de/497413-Absp ... iert-nicht
Mit freundlichen Grüßen Martin Redlich, AquaSoft
eMail: martin.redlich@aquasoft.de


Zurück zu „DiaShow 10 Forum“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste