Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Alles rund um AquaSoft DiaShow 9 - bitte beachten Sie die Forenregeln und die Nettiquette
fra94
Mega-Poster
Mega-Poster
Beiträge: 477
Registriert: Mi Feb 11, 2009 12:50

Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von fra94 » So Jun 28, 2015 15:24

Hallo,
habe mich erst jetzt entschlossen, auf die DS9.5.16 umzusteigen, weil mir bis
dato die 8.5.10 völlig ausreichte und die zusätzlichen Objekte/Effekte und
Vorlagen der DS9 wenig bringen. Trotzdem kaufte ich das letzte Angebot, um die
Versionslücke zu schließen bzw. ev. neue interessante Merkmale zu verwenden.
Jetzt zum Problem: Nach der Erzeugung und Brennen der/des .mpg-Datei/DVD-Video
(PAL 16:9, 25 fps, 8000 kbit/s) tritt beim Abspielen am PC-Monitor kein Flimmern
bei Kamerafahrten auf, jedoch beim Abspielen per Bluray am LCD-TV; d.h. die .mpg
aus der DS ist erstmal sauber und das Flimmern zeigt sich nur am LCD-TV.
Welche Einstellungen in der DS kann man anpassen, damit das Flimmern
auch am TV kompensiert wird?
Obs auch bei HD-Videos unsauber ist, muß ich noch testen?
Wer hat da bereits Erfahrungen?
Servus, Hans F.
DS10U, STAGES10; Win7 Prof.(64Bit), DELL OptiPlex3010 MT:
Intel Quad Core i5-3470, M: 8GB (2x4GB), HD: 500GB ATA III;
Nikon D200, Lumix LX7, DxO PhotoLab+ViewPoint, PS Elements12,
FS IViewer; Philips Bluray BDP7500MKII, LCD-TV Philips9/Samsung

Benutzeravatar
Erhard
Tera-Poster
Tera-Poster
Beiträge: 1960
Registriert: Fr Mär 28, 2003 18:39
Wohnort: Unna

Re: Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von Erhard » So Jun 28, 2015 17:57

Hallo Hans,

vielleicht eine mögliche Erklärung, ob richtig, weiß ich nicht:
Die mpeg-Datei (PAL-DVD) hat die bekannt geringere Auflösung. Der Blu-Ray-Player dürfte über HDMI mit dem TV verbunden sein. Dann wird die Auflösung "hochskaliert" auf die am TV eingestellte Auflösung, vermutlich HD mit 1920 x 1080 p. Ob's daran liegt?

Gruß Erhard
Intel I5 Quad Core+ 3 GHz, 8 GB RAM, Windows 7 - 64 Bit - Prof, DS 9 Ultimate, Photoalbum

Benutzeravatar
keiner
Giga-Poster
Giga-Poster
Beiträge: 815
Registriert: Mi Sep 13, 2006 12:09
Wohnort: 47° 54′ 32″ N, 12° 18′ 36″ E

Re: Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von keiner » Di Jun 30, 2015 12:18

fra94 hat geschrieben: Wer hat da bereits Erfahrungen?
Selbst hab ich keine Erfahrung, ich würde aber die 8000 kbit/s auf 16000 erhöhen. Beim Brennen bringt eine möglichst langsame Brenngeschwindigkeit oft eine Qualitätsverbesserung.
Viele Grüße .. Josef
Win10 64bit, i7 3,20 GHz,16 GB RAM. GTX 1070, 8GB
DS XP5 ~ DS Ultimate 10.xx 64 bit aktuell,
Laptop: Win10 64Bit, i7-6700HQ, 16 GB RAM, GTX 960M 4GB

fra94
Mega-Poster
Mega-Poster
Beiträge: 477
Registriert: Mi Feb 11, 2009 12:50

Re: Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von fra94 » Do Jul 02, 2015 10:59

Hallo,
also auch beim HD-Video .wmv (1080p) ist das Flimmern sichtbar.
Und gebrannt wurde es mit 8-facher Geschwindigkeit; das
hat bisher immer funktioniert bei der 8er-Version!
Die DS9 hätte ich mir schenken können!?
Servus, Hans F.
DS10U, STAGES10; Win7 Prof.(64Bit), DELL OptiPlex3010 MT:
Intel Quad Core i5-3470, M: 8GB (2x4GB), HD: 500GB ATA III;
Nikon D200, Lumix LX7, DxO PhotoLab+ViewPoint, PS Elements12,
FS IViewer; Philips Bluray BDP7500MKII, LCD-TV Philips9/Samsung

Benutzeravatar
Nadine Kabelitz
Giga-Poster
Giga-Poster
Beiträge: 875
Registriert: Do Jul 21, 2011 11:18

Re: Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von Nadine Kabelitz » Fr Jul 03, 2015 7:57

Hallo,

wie lautet die Modellbezeichnung Ihres LCD-TV?

fra94
Mega-Poster
Mega-Poster
Beiträge: 477
Registriert: Mi Feb 11, 2009 12:50

Re: Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von fra94 » Fr Jul 03, 2015 15:31

Hallo Fr.Kabelitz,
steht alles in der Signatur; letzte Angabe!
Die Brenngeschwindigkeit auf 1 hat etwas geholfen!
Vielleicht passen meine Rohlinge TEVION DVD+R nicht zum
Brenner D: (HL-DT-ST DVD+-RW GHB0N - A100) ?
Gruß, Hans F.
DS10U, STAGES10; Win7 Prof.(64Bit), DELL OptiPlex3010 MT:
Intel Quad Core i5-3470, M: 8GB (2x4GB), HD: 500GB ATA III;
Nikon D200, Lumix LX7, DxO PhotoLab+ViewPoint, PS Elements12,
FS IViewer; Philips Bluray BDP7500MKII, LCD-TV Philips9/Samsung

fra94
Mega-Poster
Mega-Poster
Beiträge: 477
Registriert: Mi Feb 11, 2009 12:50

Re: Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von fra94 » Fr Jul 03, 2015 15:38

Hallo,
ich wollte noch ergänzen, daß ich die DS mit der DS8 erstellt
und mit der DS9 übernommen habe; war ohne Fehler!
Hans F.
DS10U, STAGES10; Win7 Prof.(64Bit), DELL OptiPlex3010 MT:
Intel Quad Core i5-3470, M: 8GB (2x4GB), HD: 500GB ATA III;
Nikon D200, Lumix LX7, DxO PhotoLab+ViewPoint, PS Elements12,
FS IViewer; Philips Bluray BDP7500MKII, LCD-TV Philips9/Samsung

Benutzeravatar
Nadine Kabelitz
Giga-Poster
Giga-Poster
Beiträge: 875
Registriert: Do Jul 21, 2011 11:18

Re: Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von Nadine Kabelitz » Sa Jul 04, 2015 20:53

fra94 hat geschrieben:Hallo Fr.Kabelitz,
steht alles in der Signatur; letzte Angabe!

Sorry, das hab ich übersehen (ist wohl ein blinder Fleck).
Bitte schauen Sie mal in die Betriebsanleitung - welche Eigenschaften/Spezifikationen sind da bei einem Video gefordert?

fra94
Mega-Poster
Mega-Poster
Beiträge: 477
Registriert: Mi Feb 11, 2009 12:50

Re: Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von fra94 » So Jul 05, 2015 16:33

Fr. Kabelitz,
schauen Sie bitte unter:
http://www.philips.de/c-p/32PFL9604H_12 ... sche-daten
Die 9000er-Serie ist die Topserie bei Philips und war mal die Nr.1
bei Stiftung Warentest vor 3 Jahren; ist relativ, aber der ist ganz gut
und ich hatte bisher keine Flimmerprobleme!
Ist bloß seltsam, weil im Ausgangsvideo .mpg von der DS9 am PC-Monitor eben
kein Flimmern ist.
In den Beurteilungen des TV auf obiger Seite gibts natürlich einige Ausrutscher
und vielleicht fängt mein Gerät auch zu spinnen an? Bisjetzt bin ich sehr zufrieden!
Vielleicht hat ein anderer Anwender dasselbe/ähnliches TV-Gerät und einen Tip?
Gruß, Hans F.
DS10U, STAGES10; Win7 Prof.(64Bit), DELL OptiPlex3010 MT:
Intel Quad Core i5-3470, M: 8GB (2x4GB), HD: 500GB ATA III;
Nikon D200, Lumix LX7, DxO PhotoLab+ViewPoint, PS Elements12,
FS IViewer; Philips Bluray BDP7500MKII, LCD-TV Philips9/Samsung

Benutzeravatar
rohasa
EXTREM Poster
EXTREM Poster
Beiträge: 220
Registriert: So Sep 08, 2013 14:52
Wohnort: CH - 3 Seen Land

Re: Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von rohasa » So Jul 05, 2015 19:50

Salü Hans
fra94 hat geschrieben:... Nach der Erzeugung und Brennen der/des .mpg-Datei/DVD-Video
(PAL 16:9, 25 fps, 8000 kbit/s) tritt beim Abspielen am PC-Monitor kein Flimmern
bei Kamerafahrten auf, jedoch beim Abspielen per Bluray am LCD-TV; d.h. die .mpg
aus der DS ist erstmal sauber und das Flimmern zeigt sich nur am LCD-TV.
...
brennst Du nur die mpg-Datei auf DVD oder erstellst Du über den Diashow-Manager eine DVD mit Menü?
Tritt das Flimmern auch auf, wenn Du z.B. eine mp4-Datei auf DVD brennst?
Hast Du schon einmal versucht, die erstellte DVD an einem anderen DVD-Player und anderem TV zu testen?
Ansonsten erstelle nur die mpg-, mp4-, wmv-Datei, kopiere die mal auf einen USB-Stick und teste das ganze noch einmal.
Gruss Roland

Leben
Einmal nicht der Zeit nachjagen. Keine Ziele verfolgen, keine Folgen bedenken, keine Bedenken hegen. Nicht nach Sinn und Nutzen fragen. Nicht planen, nicht hasten. Einfach nur den Moment geniessen. (Jochen Mariss)

Benutzeravatar
Peter Braun
Mega-Poster
Mega-Poster
Beiträge: 450
Registriert: Mo Mär 31, 2003 13:05
Wohnort: Rödingen

Re: Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von Peter Braun » Mo Jul 06, 2015 9:01

Ich kann nicht beurteilen, ob Tevion-Scheiben gut sind.
Ich setze bis heute nur Verbatim ein und brenne immer in der langsamten Geschwindigkeit, die möglich ist.
Dann achte ich noch darauf, nur DVD-R einzusetzen, weil mein Panasonic-Recorder damit am besten zurechtkommt.
Peter

----------------------------
Stages 64bit 10.6.03
Win7Pro64 auf Xeon E5-1650v2 / 16GB / Quadro K4000
Sony RX10

fra94
Mega-Poster
Mega-Poster
Beiträge: 477
Registriert: Mi Feb 11, 2009 12:50

Re: Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von fra94 » Mo Jul 06, 2015 11:21

Hallo rohasa & Peter,
ich habe ehrlich gesagt keine Lust mehr, bei einem
Versions-Wechsel alles nochmal auszutesten?
Das hat mich schon maßlos genervt, als ich von
der 7er BluNet auf die 8er umgestiegen bin und
behobene Fehler wieder auftauchten.
Ich mache im Jahr mind. 2 Diashows z.B. von Reisen
und behelfe mir dann bei Fehlern, indem ich manche
Funktionen/Effekte umbaue.
In Zukunft bleibe ich bei der Version, die geht, weil
ich sonst ev. auch meine Wiedergabe-Geräte tauschen/
anpassen müsste?
Ich bin früher sogar mit DS (PAL-/HD-Videos) auf USB-Stick
oder DVD in Media-Märkte gegangen und habe den Sevice
gebeten, auszuprobieren, ob sie auf dem oder anderen Gerät
laufen, bevor ich das Gerät kaufe; das mache ich nicht mehr,
weil ich nicht jedes Jahr ein neue Modell kaufe!
Servus, Hans F.
DS10U, STAGES10; Win7 Prof.(64Bit), DELL OptiPlex3010 MT:
Intel Quad Core i5-3470, M: 8GB (2x4GB), HD: 500GB ATA III;
Nikon D200, Lumix LX7, DxO PhotoLab+ViewPoint, PS Elements12,
FS IViewer; Philips Bluray BDP7500MKII, LCD-TV Philips9/Samsung

Benutzeravatar
Nadine Kabelitz
Giga-Poster
Giga-Poster
Beiträge: 875
Registriert: Do Jul 21, 2011 11:18

Re: Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von Nadine Kabelitz » Mo Jul 06, 2015 11:52

Sie haben ein modernes TV-Gerät. Ich würde daher dazu raten, erstmal eine MP4-Datei (1080p mit 24 fps) zu erstellen. Diese können Sie auf einem USB-Stick speichern. Den USB-Stick können Sie mühelos an Ihrem TV anschließen, da dieser über eine USB-Multimedia-Schnittstelle verfügt.
Bitte wenigstens dieses eine Mal noch testen - DANKE!

fra94
Mega-Poster
Mega-Poster
Beiträge: 477
Registriert: Mi Feb 11, 2009 12:50

Re: Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von fra94 » Mo Jul 06, 2015 14:41

Liebe Fr. Kabelitz,
dieses HD-Thema wurde schon bei der 8er-Version zur unendlichen Geschichte,
siehe: http://forum.aquasoft.de/viewtopic.php? ... mp4#p93998
Ich muß nicht und habe ja den Umweg per Bluray, wenns direkt am TV nicht geht!
Das Flimmern wird dadurch nicht besser!? Ist halt nicht 100%-perfekt?
Sonst wird das noch eine Doktor-Arbeit?
Gruß, Hans F.
DS10U, STAGES10; Win7 Prof.(64Bit), DELL OptiPlex3010 MT:
Intel Quad Core i5-3470, M: 8GB (2x4GB), HD: 500GB ATA III;
Nikon D200, Lumix LX7, DxO PhotoLab+ViewPoint, PS Elements12,
FS IViewer; Philips Bluray BDP7500MKII, LCD-TV Philips9/Samsung

Benutzeravatar
Nadine Kabelitz
Giga-Poster
Giga-Poster
Beiträge: 875
Registriert: Do Jul 21, 2011 11:18

Re: Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von Nadine Kabelitz » Mo Jul 06, 2015 16:59

Ich verstehe die Antwort nicht so richtig.
Hatten Sie es mit einem MP4-Video versucht?

Es reicht ja schon ein kurzer Test :)

Benutzeravatar
Peter Braun
Mega-Poster
Mega-Poster
Beiträge: 450
Registriert: Mo Mär 31, 2003 13:05
Wohnort: Rödingen

Re: Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von Peter Braun » Di Jul 07, 2015 10:11

Auch wenn ich diesen Flimmer-Fehler nicht erklären kann:
Meine Hinweise bzgl. der passenden Rohlinge und Brenngeschwindigkeit gelten grundsätzlich, haben also nicht nur mit der DS zu tun.
Peter

----------------------------
Stages 64bit 10.6.03
Win7Pro64 auf Xeon E5-1650v2 / 16GB / Quadro K4000
Sony RX10

fra94
Mega-Poster
Mega-Poster
Beiträge: 477
Registriert: Mi Feb 11, 2009 12:50

Re: Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von fra94 » Di Jul 07, 2015 13:31

Hallo,
mit den Einstellungen, siehe unten, habe ich ein MP4-HD-Video erzeugt;
Die .mp4-Datei am PC-Monitor mit VLC-Player abgespielt.
Ergebnis: ganz leichtes Flimmern, aber Farben der Bilder ok.

Dann die .mp4-Datei auf USB kopiert und direkt am LCD-TV eingesteckt.
Ergebnis: Datei kann nicht gelesen werden!

Als nächstes den USB-Stick in den Bluray gesteckt und am TV angezeigt.
Ergebnis: Datei wird gelesen, aber alle Bilder sind heller, so als wenn
Spitzlichter, Moire-mäßig, hinzu gefügt wurden und dadurch ist das Flimmern
noch krasser!

Also, MP4-HD mit diesen Einstellungen ist unbrauchbar an meinem TV!
Ist leider so, deswegen werde ich keinen neuen TV kaufen, weil die Ursache
unbekannt ist.
Trotzdem Danke für die Unterstützung!
Gruß, Hans F.
Dateianhänge
Rügen-mp4.JPG
DS10U, STAGES10; Win7 Prof.(64Bit), DELL OptiPlex3010 MT:
Intel Quad Core i5-3470, M: 8GB (2x4GB), HD: 500GB ATA III;
Nikon D200, Lumix LX7, DxO PhotoLab+ViewPoint, PS Elements12,
FS IViewer; Philips Bluray BDP7500MKII, LCD-TV Philips9/Samsung

Benutzeravatar
Nadine Kabelitz
Giga-Poster
Giga-Poster
Beiträge: 875
Registriert: Do Jul 21, 2011 11:18

Re: Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von Nadine Kabelitz » Di Jul 07, 2015 13:52

Der Hersteller hat hier ja auch ein paar Vorgaben, wie so ein MP4-Video für Ihren LCD-TV zu sein hat. Leider hat er uns davon nicht mehr verraten, als dass das Video mit einer Auflösung von 1080p und 24 fps daherkommen soll.
Sie haben am PC gesehen, dass das Video läuft - fehlerhaft ist es also nicht. Es hat nur nicht die richtigen Einstellungen für Ihren Fernseher.

Da Sie der Besitzer des Gerätes sind, würde ich Ihnen an's Herz legen, bei dem Support des TV-Herstellers anzufragen mit welchen Einstellungen das Video encodiert werden soll, damit es an dem Gerät läuft und welches Videoformat dort empfohlen wird.

Ich sage es nur ungern, aber die helleren Bilder könnten auch durch eine Einstellung an Ihrem Gerät zu Stande kommen. Vor allem, weil Sie ja schreiben, dass es am PC normal aussieht. Das Video ändert sich nicht mehr, sondern nur die Darstellung. Und diese wird von dem Wiedergabegerät beeinflusst.
Vor allem der Text auf Seite 149 der Bedienungsanleitung ist vllt. ein Hinweis:
4.1.2 Bild
4/4
- MPEG-Artefaktunterdrückung
Glättet die digitalen Übergänge im Bild.
- Farboptimierung
Bewirkt kräftig leuchtende Farben, und verbessert die
Auflösung der Details bei hellen Farben.
Aber da fragen Sie besser den Phillips-Support.

Können Sie denn vllt. ein Bild, was ganz besonders stark flimmert an support@aquasoft.de senden?

fra94
Mega-Poster
Mega-Poster
Beiträge: 477
Registriert: Mi Feb 11, 2009 12:50

Re: Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von fra94 » Mi Jul 08, 2015 13:17

Fr. Kabelitz,
den Philipssupport kann man in der Pfeife rauchen; sie lassen
die Geräte irgendwo in Asien billigst bauen und verkaufen sie
bei uns teuer. Am Service wird auch gespart, weil der mit
ahnungslosen und billigen Leuten besetzt ist. Wenn das Gerät
gut funktioniert, hat man einfach Glück gehabt; so funktioniert
der Markt.
Ein Bild zu schicken, das nur am TV flimmert, bringt nichts, weil es
i.O. ist!
Also, letzter Versuch als WMV-Video: Einstellungen siehe unten!
am PC-Monitor mit VLC: leichtes Flimmern, bei Bildern mit weißen, geraden Linien!
Per USB direkt am TV: wie bei .mp4, geht nicht!
Per USB im Bluray an TV: Bilder ok., aber Flimmern weiter vorhanden!
Fazit: HD-Videos aus der DS9 an meinem LCD-TV kann ich vergessen!
Das war bei früheren Versionen besser!

Bei gekauften Videos und TV-Sendungen in HD (Anbieter KMS München)
ist mein TV sehr gut in Ordnung!
Gruß, Hans F.
Dateianhänge
Rügen-wmv.JPG
DS10U, STAGES10; Win7 Prof.(64Bit), DELL OptiPlex3010 MT:
Intel Quad Core i5-3470, M: 8GB (2x4GB), HD: 500GB ATA III;
Nikon D200, Lumix LX7, DxO PhotoLab+ViewPoint, PS Elements12,
FS IViewer; Philips Bluray BDP7500MKII, LCD-TV Philips9/Samsung

Benutzeravatar
Martin Redlich
Moderator
Moderator
Beiträge: 2952
Registriert: Mi Mär 26, 2003 22:11
Kontaktdaten:

Re: Wellenartiges Flimmern bei Kamerafahrten am LCD-TV

Beitrag von Martin Redlich » Mi Jul 08, 2015 14:24

Das beschriebene Verhalten hört sich für mich sehr nach dem Moiré-Effekt an. Dieser tritt besonders bei Bildern mit feinen Strukturen und hohen Kontrasten auf. Auf Ihrem Computer ist der Effekt vermutlich deswegen weniger stark, weil dort der Player die Auflösung des Videos skaliert und es damit eine leichte Unschärfe bekommt. Je geringer die Schärfe, desto weniger Probleme gibt es mit diesem Effekt.
Mit freundlichen Grüßen Martin Redlich, AquaSoft
eMail: martin.redlich@aquasoft.de

Antworten