[Erledigt] Rotstich bei .mpg (DVD-Video)

Kritik, Meinungen, Hilfeersuchen und Erfahrungsaustausch zu älteren DiaShow Versionen
Antworten
fra94
Mega-Poster
Mega-Poster
Beiträge: 483
Registriert: Mi Feb 11, 2009 12:50

[Erledigt] Rotstich bei .mpg (DVD-Video)

Beitrag von fra94 » Mi Jul 24, 2013 18:00

Hallo,
was auf die Schnelle bei der neuen U8.2.01 auffällt, daß nach der
Übernahme einer DS von BluNet 7.7.12, die intensiven Rottöne
wieder auftreten, wie es früher bei der Ultimate7 der Fall war und
die bei der BlueNet7.7.12 viel besser/neutraler waren;
seltsamerweise waren die Rottöne bei Übernahmen mit U8.1.01 noch
so gut/neutral, wie bei der BlueNet7.7.12.
Das nächste ist, daß Kamerafahrten beim Abspielen am PC-Monitor
ruckeln, jedoch per DVD-Video/Stick vom Bluray am LCD-TV sauber laufen,
was mich aber nicht weiter stört.
Wie beschrieben, das betrifft Übernahmen; eine ganz neue DS mit U8 wollte
ich in Kürze aufbauen!?
Langsam habe ich das Gefühl, man sollte bei der Version bleiben,
die soweit funktioniert, außer es gibt wirklich NEUE Verbesserungen,
keine unwichtigen neuen Effekte, und die alten Fehler sind endgültig weg!
Nix für Ungut, Hans F.
DS10U, STAGES10; Win10 Pro 64Bit, DELL OptiPlex3010 MT:
Intel i5-3470, M:8GB(2x4GB), HD:500GB ATAIII; SSD860EVO500G
Nikon D200, Lumix LX7, DxO PhotoLab+ViewPoint, PS Elements12,
FS IViewer; Philips Bluray BDP7500MKII, LCD-TV Philips9/Samsung

fra94
Mega-Poster
Mega-Poster
Beiträge: 483
Registriert: Mi Feb 11, 2009 12:50

Re: Rotstich bei .mpg (DVD-Video)

Beitrag von fra94 » Fr Nov 01, 2013 15:45

Hallo,
zu diesem Thema gabs keine Reaktion!?
Es hat sich im Prinzip aber nichts geändert bei der Übernahme einer DS
aus der BlueNet7.7.12 in die U8.4.03.
Positiv ist die Übernahme ohne Fehler und die Rechenzeit der .mpg in der
halben Zeit, außer kleiner Überblendungsfehler, z.B. Jalousie schaut aus
wie Barcodemuster und div. Klötzcheneffekte bei eingebauten Videos, und
bei der Hintergrundmusikspur sind ab und zu am Anfang oder Ende zusätzliche
Punkte vorhanden; das ist aber schnell beseitigt.

Was ich einfach nicht glauben kann, daß die Farbverschiebungen ins Rote
niemandem auffallen und zwar: mittleres Orange wird rötlich und mittleres
Rot wird intensiv dunkler; das ist insbesonders bei den bunten Haus-Fassaden
in Schweden- oder Italienbildern unschön! An meinem Philips-TV kanns nicht liegen,
weil die Rot-/Orangefarben der .mpg aus der 7.7.12 einwandfrei ausschauen.
Deshalb habe ich meine letzte Schweden-DS (Okt.13) mit der BN7.7.12 aufgebaut
und hoffte, daß sich die neue 8er mit den techn. Verbesserungen ohne diese Farbfehler
darstellt. Es ist fast so ähnlich, wie der Rotunterschied zwischen der 7er-Ultimate
und 7er-BlueNet; das hatte ich auch gemeldet!

Wer kann bestätigen, daß bei der Übernahme einer DS aus BlueNet7.7.12 in die
8er-Version diese Rot-/Orangeverschiebungen auftreten?
und eigentlich bei einer neuen DS mit der 8er-Version die Rottöne der .mpg am TV
mit den Farben der Originalbilder übereinstimmen müssten; am PC-Monitor ist
noch alles ok., erst bei der abgespielten .mpg oder per DVD-Video fällts auf!
Servus, Hans F.
DS10U, STAGES10; Win10 Pro 64Bit, DELL OptiPlex3010 MT:
Intel i5-3470, M:8GB(2x4GB), HD:500GB ATAIII; SSD860EVO500G
Nikon D200, Lumix LX7, DxO PhotoLab+ViewPoint, PS Elements12,
FS IViewer; Philips Bluray BDP7500MKII, LCD-TV Philips9/Samsung

Reisender
Giga-Poster
Giga-Poster
Beiträge: 688
Registriert: Sa Mär 23, 2013 17:34
Wohnort: Offenbach

Re: Rotstich bei .mpg (DVD-Video)

Beitrag von Reisender » Fr Nov 01, 2013 21:33

Hallo,

ich habe gerade noch einmal eine in BlueNet erstellte Diashow in die 8-4.03 übernommen und abgespielt (am PC). Bei mir ist alles normal.

Im übrigen gibt es hierzu bereits Beiträge. Sieh den Thread "[Erledigt durch Treiberupdate] Rotstich bei Wiedergabe... "


Gruß Micha
Intel Core i7-8700 3,3 GHz 36 GB RAM; NVIDIA GetForce GTX 1060 6GB; Windows 10 Home (64); Stages 10/11 64-Bit aktuelle Version; PS CS6; Magix Video Deluxe; Camtasia; Nikon D750, Canon 60D

fra94
Mega-Poster
Mega-Poster
Beiträge: 483
Registriert: Mi Feb 11, 2009 12:50

Re: Rotstich bei .mpg (DVD-Video)

Beitrag von fra94 » Sa Nov 02, 2013 12:34

Hallo Micha,
Du mußt meinen Beitrag richtig lesen!
Die erzeugte .mpg solltest Du am TV (per DVD-Video oder per USB)
abspielen oder auch am PC per z.B. WinMediaplayer!
Da sieht man den Unterschied!
Wenn ich die DS am PC aus dem Programm der 8.4.03 starte, ist alles ok.
Die Beiträge, die Du meinst, beziehen sich auf den Rotstich am PC!

Es geht darum, daß obiges Thema eben NICHT erledigt ist und von AS
KEINE Reaktion kommt!
Ich kann AS eine .mpg aus der BN7.7.12 und U8.4.03 auf einer DVD schicken!?
Servus, Hans F.
DS10U, STAGES10; Win10 Pro 64Bit, DELL OptiPlex3010 MT:
Intel i5-3470, M:8GB(2x4GB), HD:500GB ATAIII; SSD860EVO500G
Nikon D200, Lumix LX7, DxO PhotoLab+ViewPoint, PS Elements12,
FS IViewer; Philips Bluray BDP7500MKII, LCD-TV Philips9/Samsung

Benutzeravatar
Kerstin Thaler
Moderator
Moderator
Beiträge: 2376
Registriert: Mo Jan 29, 2007 12:40
Kontaktdaten:

Re: Rotstich bei .mpg (DVD-Video)

Beitrag von Kerstin Thaler » Sa Nov 02, 2013 16:00

Ich habe es jetzt nur mit der 8.4.03 getestet und kann die Beobachtung bestätigen.
Eine Diashow, bestehend aus einem orangen und einem roten "Farbigen Hintergrund"
und ausgegeben als *.mpg mit Standardeinstellungen, wird im Windows MediaPlayer
und im VLC-Player erheblich dunkler dargestellt - allerdings unterschiedlich.
orange.png
rot.png
Rot
Mit freundlichen Grüßen
Kerstin Thaler
AquaSoft

Bild

fra94
Mega-Poster
Mega-Poster
Beiträge: 483
Registriert: Mi Feb 11, 2009 12:50

Re: Rotstich bei .mpg (DVD-Video)

Beitrag von fra94 » So Nov 03, 2013 16:00

Danke Fr. Thaler,
es wurde auch Zeit, darauf zu reagieren!
Ich wollte nur noch ergänzen, daß die Orange-/Rotverschiebung
mit der Dauer der abgespielten .mpg am TV erheblich zunimmt!
Frage: wie kommt der Rotstich zustande trotz verbesserter Video-
Entwicklung?
M. fr. G. Hans F.
DS10U, STAGES10; Win10 Pro 64Bit, DELL OptiPlex3010 MT:
Intel i5-3470, M:8GB(2x4GB), HD:500GB ATAIII; SSD860EVO500G
Nikon D200, Lumix LX7, DxO PhotoLab+ViewPoint, PS Elements12,
FS IViewer; Philips Bluray BDP7500MKII, LCD-TV Philips9/Samsung

fra94
Mega-Poster
Mega-Poster
Beiträge: 483
Registriert: Mi Feb 11, 2009 12:50

Re: Rotstich bei .mpg (DVD-Video)

Beitrag von fra94 » Mi Nov 13, 2013 16:53

Hallo Fr . Thaler,
wie bei der Versionsgeschichte der neuesten 8.5.01 erwähnt,
ist tatsächlich der Orange-Farbton jetzt ok., aber Rot ist nach
wie vor zu intensiv bzw. grell!
Desweiteren ist der vertikale Jalousieübergang wie ein Barcodemuster;
die div. Klötzcheneffekte sind weg.
Und ich habe drei eingebaute .mp4-Videos von der Panasonic LX5 drin,
die am PC-Monitor nicht ablaufen, Ton läuft weiter, während das Anfangbild
der .mp4's stehen bleiben und seltsamerweise beim Abspielen der .mpg am
TV per USB-Stick jedoch einwandfrei sind; bei der Vorgängerversion wars noch ok.!
Komischerweise läuft ein eingebautes .mp4-Video vom Nokia-Handy X6
und andere .wmv-Videos am Monitor und TV richtig ab.
Ebenso sind Kamerafahrten im .mpg-Video am Monitor mit Ruckler
und am TV ruckelfrei.
Fazit: Mit diesen Fehlern werde ich vorerst keine neue DS mit 8.5.01 aufbauen!
M. fr. Gruß, Hans F.
DS10U, STAGES10; Win10 Pro 64Bit, DELL OptiPlex3010 MT:
Intel i5-3470, M:8GB(2x4GB), HD:500GB ATAIII; SSD860EVO500G
Nikon D200, Lumix LX7, DxO PhotoLab+ViewPoint, PS Elements12,
FS IViewer; Philips Bluray BDP7500MKII, LCD-TV Philips9/Samsung

Benutzeravatar
Kerstin Thaler
Moderator
Moderator
Beiträge: 2376
Registriert: Mo Jan 29, 2007 12:40
Kontaktdaten:

Re: Rotstich bei .mpg (DVD-Video)

Beitrag von Kerstin Thaler » Mi Nov 13, 2013 18:02

Hier sind die Bilder der gleichen Mini-Show, diesmal erstellt mit der 8.5.01:
orange_neu.png
Orange
rot_neu.png
Rot
Mit freundlichen Grüßen
Kerstin Thaler
AquaSoft

Bild

Antworten