Ladefehler bei Casio-Bildern

Kritik, Meinungen, Hilfeersuchen und Erfahrungsaustausch über Barbecue sind hier erwünscht.
Antworten
Benutzeravatar
Pilsi
EXTREM Poster
EXTREM Poster
Beiträge: 251
Registriert: Sa Mär 29, 2003 22:26
Wohnort: Nürnberg
Kontaktdaten:

Ladefehler bei Casio-Bildern

Beitrag von Pilsi » Mi Sep 01, 2004 22:17

Bei Bildern von einer Casio EX-Z4 bzw. EX-Z40 dauert der Einlesevorgang sehr lang. Hat man mehrere dieser Bilder auf einmal hinzugefügt ist das Programm scheinbar blockiert und reagiert eine lange Zeit nicht mehr. Entfernt man die Exif-Daten aus den Bildern geht es wesentlich schneller. Ein ähnliches Problem gibt es bei Photoflash.

Gruß
Pilsi

Nachtrag:
Bei Photoflash wurde das Problem mit der Version 1.00.9 behoben.
==============================
Win10;
Diashow XP4.5 und 5; Webshow; Photoflash; Photokalender; Barbeque
Es gibt nur 10 Gruppen von Menschen die Binär verstehen:
Die einen verstehen es, die Anderen nicht.

Benutzeravatar
Pilsi
EXTREM Poster
EXTREM Poster
Beiträge: 251
Registriert: Sa Mär 29, 2003 22:26
Wohnort: Nürnberg
Kontaktdaten:

Beitrag von Pilsi » Mo Sep 06, 2004 7:43

@AS,
wann kann man damit rechnen, dass es ein Update für Barbeque gibt? Der Fehler ist sehr lästig und an zügiges arbeiten ist nicht zu denken (zumindest nicht wenn man diese Bilder verwenden muß).

Gruß
Pilsi
==============================
Win10;
Diashow XP4.5 und 5; Webshow; Photoflash; Photokalender; Barbeque
Es gibt nur 10 Gruppen von Menschen die Binär verstehen:
Die einen verstehen es, die Anderen nicht.

Antworten