Barbecue 3.1 PlugIn in DiaShow XP fehlt

Kritik, Meinungen, Hilfeersuchen und Erfahrungsaustausch über Barbecue sind hier erwünscht.
Antworten
pit
AB-und-ZU Poster
AB-und-ZU Poster
Beiträge: 21
Registriert: Sa Mai 03, 2003 22:50

Barbecue 3.1 PlugIn in DiaShow XP fehlt

Beitrag von pit » So Sep 14, 2003 1:08

Habe Barbecue 3.1 installiert und es kam die Meldung: Barbecue PlugIn kann nicht installiert werden weil die DiaShow 3.6 nicht gefunden wurde. Gibt es das PlugIn für die DiaShow nicht oder kann man es einzeln bekommen? In der Beschreibung steht das das PlugIn zu Barbecue gehört und nicht extra gekauft werden muss und auch für die DiaShow XP bestimmt ist. Wäre Schade wenn man nicht an das PlugIn kommt, hätte es gerne gehabt!

Pit

andy
Tera-Poster
Tera-Poster
Beiträge: 1088
Registriert: Do Mär 27, 2003 7:22
Wohnort: Schweiz

Beitrag von andy » So Sep 14, 2003 9:42

Hallo Pit

Wenn ich herr Redlich hier richtig verstehe

http://forum.aquasoft.de/viewtopic.php?p=7873#7873

kommt das Update für Barbecue erst.

Gruss
Andy
Der billigste Spitzencomputer sitzt immer noch zwischen deinen Ohren

Benutzeravatar
Martin Redlich
Moderator
Moderator
Beiträge: 2939
Registriert: Mi Mär 26, 2003 22:11
Kontaktdaten:

Beitrag von Martin Redlich » Mo Sep 15, 2003 1:41

Das Plugin für die Diashow XP wird erst mit dem nächsten Barbecue Update veröffentlicht, dieses sollte aber in Kürze erscheinen.
Mit freundlichen Grüßen Martin Redlich, AquaSoft
eMail: martin.redlich@aquasoft.de

Benutzeravatar
Steffen Binas
Moderator
Moderator
Beiträge: 3189
Registriert: Mi Mär 26, 2003 22:53
Kontaktdaten:

Beitrag von Steffen Binas » Fr Sep 26, 2003 8:58

Das Barbecue-Plugin mit erweiterter Funktionalität (http://www.aquasoftware.de/barbecue/plugin.html) für DiaShow XP ist seit dem 17.09.2003 im Kundenlogin verfügbar.
MfG Steffen Binas, AquaSoft

Neuste Infos gewünscht? Folgen Sie uns auf Twitter: http://twitter.com/aquasoft_de
Bild

p.arms
EXTREM Poster
EXTREM Poster
Beiträge: 221
Registriert: Do Aug 14, 2003 13:02
Wohnort: Moskau

Beitrag von p.arms » Mo Sep 29, 2003 18:02

@ Herr Binas
@ Herr Redlich

Ich habe vorige Woche Barbicue bei Ihnen per Downlaod gekauft und mir auch gleich das XP Plugin runtergeladen. Die Installation funktioniert prima. Allerdings kommt jetzt bei jedem Start der DS XP die Ausschrift:
"Der Eintrittspunkt in die Procedure "Fileformatplugin@TFileFormatPlugin@DefaultExt$qqr17System@TMetaClass nicht gefunden in der DLL Bibliothek dandp.bpl". Musste ich allerdings uebersetzen, da ich ein russisches Windows XP installiert habe. Der Sinn duerfte aber erkennbar sein. Nachdem ich diese Information mit Enter bestaetige startet DS XP normal weiter. Vom Plugin ist dann aber nichts zu finden.
Barbicue laesst sich separat starten, ohne Probleme!
Koennen Sie mir irgendwie helfen???!!!

mfg
p.arms

Benutzeravatar
Martin Redlich
Moderator
Moderator
Beiträge: 2939
Registriert: Mi Mär 26, 2003 22:11
Kontaktdaten:

Beitrag von Martin Redlich » Mo Sep 29, 2003 19:10

Es muss die aktuelle Version der Diashow XP (falls vorhanden, auch des Webassistenten) vorhanden sein, da nur diese das Plugin installiert. Falls Sie im Moment also noch nicht die 4.0.22 nutzen, sollten Sie sich diese aus dem Kundenlogin herunterladen.
Mit freundlichen Grüßen Martin Redlich, AquaSoft
eMail: martin.redlich@aquasoft.de

Benutzeravatar
Peter Braun
Mega-Poster
Mega-Poster
Beiträge: 447
Registriert: Mo Mär 31, 2003 13:05
Wohnort: Rödingen

Beitrag von Peter Braun » Di Sep 30, 2003 7:44

Auch ich habe Probleme mit dem PlugIn.
Habe mir alle aktuellen Daten nach dem 23.09.2003 aus dem Kunden-Login gezogen.
Dann habe ich auf einem neuen Rechner installiert:
- DiaShowXP 4.0.22
- Barbecue (aktuelle Version)
- das PlugIn, welches separat verfügbar war (war aber bei DS 3.x nicht so)
Jeweils die aktuellen Versionen. Was habe ich falsch gemacht?
Peter

----------------------------
Stages 64bit 10.1.01
Win7Pro64 auf Xeon E5-1650v2 / 16GB / Quadro K4000
Sony RX10

p.arms
EXTREM Poster
EXTREM Poster
Beiträge: 221
Registriert: Do Aug 14, 2003 13:02
Wohnort: Moskau

Beitrag von p.arms » Di Sep 30, 2003 8:17

@ Herr Redlich,

an der falschen DSXP Version kann's nicht liegen. Ich habe von allem den letzten Stand, also die selbe Situation wie Peter Braun. Es muss an etwas anderem liegen!

mfg
p.arms

pit
AB-und-ZU Poster
AB-und-ZU Poster
Beiträge: 21
Registriert: Sa Mai 03, 2003 22:50

PlugIn von Barbecue funktioniert bei mir!

Beitrag von pit » Di Sep 30, 2003 19:52

Hatte die DiaShowXp 4.0.21 und 4.0.22 Beta und Barbecue installiert. Nachdem die 4.0.22 freigegeben wurde habe ich beide Versionen 4.0.21 und 4.0.22 Beta deinstalliert und Barbeque beibehalten. Habe die neue Version 4.0.22 installiert und danach das Barbecue-PlugIn. Die DiaShowXP 4.0.22, Barbecue 3.1.0.1 und das PlugIn funktioniert tadellos. Unter dem Menupunkt "Object" habe ich jetzt die Funktion "Barbecue-Bildbearbeitung", funktioniert auch mit der rechten Maustaste (auf einem Bild). Unter Assistenten habe ich einen weiteren Menüpunkt "Barbecue-Assistent". Habe auch das PlugIn "Plug-In-TV" installiert, mit dem ich allerdings nichts anfangen kann. Sonst läuft alles!

Pit

p.arms
EXTREM Poster
EXTREM Poster
Beiträge: 221
Registriert: Do Aug 14, 2003 13:02
Wohnort: Moskau

Beitrag von p.arms » Mi Okt 08, 2003 8:12

@ Herr Redlich

Nachdem ich die DSXP 4.0.22 noch einmal komplett neu gedownloadet und komplett neu installiert habe, laeuft die Kiste endlich. Irgendwie hatte es also doch an der Version gelegen. :D

mfg
p.arms

Antworten