Die Suche ergab 4644 Treffer

von Joe-Holzwurm
Mo Feb 15, 2016 17:18
Forum: DiaShow 9 Forum
Thema: Video rendern
Antworten: 1
Zugriffe: 755

Re: Video rendern

Das hört sich sehr gut an, auch die Grafikkarte ist gut. Ob die Grafikkarte oder die CPU beim Rendern wichtiger ist kann ich nicht sagen, aber generell würde ich eher bei der CPU sparen als bei der Grafikkarte. Wenn Du also noch etwas einsparen wolltest würde ich auf einen i5 anstatt i7 gehen. Wenn ...
von Joe-Holzwurm
Mo Feb 15, 2016 6:27
Forum: DiaShow 9 Forum
Thema: Ultimate 9 - DS-Manager: Vorlageneditor nicht aufrufbar
Antworten: 3
Zugriffe: 3264

Re: Ultimate 9 - DS-Manager: Vorlageneditor nicht aufrufbar

Hallo peku,

geh in der DiaShow auf "Extras" und schalte dort den "Entwicklermodus" ein. Danach startest Du die DiaShow neu und danach funktioniert der Manager wie gewohnt.
von Joe-Holzwurm
Mi Feb 10, 2016 7:20
Forum: DiaShow 8 und älter
Thema: Diashowsteuerung per Mausklick
Antworten: 3
Zugriffe: 1750

Re: Diashowsteuerung per Mausklick

Hallo PeterMoosmann, das ist möglich. Unter Einstellungen (Iconleiste) und dann in der Dialogbox links unten den Player auswählen, den Du verwendest. Dort kann man dann rechts "per Mausklick vor/zurück" und " pausiert starten" einstellen. Damit läuft die Diashow immer bis zum Ende des jeweiligen Obj...
von Joe-Holzwurm
So Feb 07, 2016 13:26
Forum: DiaShow 8 und älter
Thema: Videos schneiden
Antworten: 4
Zugriffe: 1746

Re: Videos schneiden

Nein, das ist mit der Version 7 nicht möglich. Ich bin mir nicht mehr ganz sicher (habe die V10 nicht), glaube aber mich zu erinnern, dass man mit der neuen Schneidefunktion der V10 auch Videos schneiden kann.
von Joe-Holzwurm
Sa Jan 30, 2016 10:31
Forum: DiaShow 10 Forum
Thema: Nochmal das Thema Playhead
Antworten: 2
Zugriffe: 584

Re: Nochmal das Thema Playhead

Punkt 1 finde ich persönlich auch merkwürdig und wenn ich mich richtig erinnere, dann war das schon mal ein Diskussionspunkt. So ist es wohl von AS gewollt und programmiert. Warum die Objekte noch ausgewählt sein müssen, damit sie angezeigt werden weiß ich auch nicht. Zu Punkt 2 kann ich nichts sage...
von Joe-Holzwurm
Fr Jan 29, 2016 14:32
Forum: DiaShow 10 Forum
Thema: [Kein Fehler] Fehler Sekunden Bewegungspfad zum Gesamtbild
Antworten: 11
Zugriffe: 1008

Re: Fehler Sekunden Bewegungspfad zum Gesamtbild

Für mich hört es sich so an als ob das Programm die Bilddauer erst aktualisiert hat als die Dauer der Bewegungsmarke reduziert wurde und vorher war fälschlicherweise noch eine falsche (ursprüngliche) Bilddauer angezeigt worden. Die Frage ist daher, wie der Bewegungspfad zugewiesen wurde. Dabei ist v...
von Joe-Holzwurm
Di Jan 26, 2016 7:18
Forum: DiaShow 10 Forum
Thema: [Erledigt] Markieren in Manueller Eingabe
Antworten: 9
Zugriffe: 849

Re: Markieren in Manueller Eingabe

Ich kann die gelbe Markierung zwar sehen, aber das alte Blau war tatsächlich besser zu erkennen. Wenn ein Bildschirm nicht kalibriert und damit in der Regel sehr hell eingestellt ist, dann ist das Gelb wahrscheinlich noch schlechter zu sehen.
von Joe-Holzwurm
Fr Jan 22, 2016 18:08
Forum: DiaShow 10 Forum
Thema: Löschen von Bewegungsmarken
Antworten: 1
Zugriffe: 374

Re: Löschen von Bewegungsmarken

Das verhalten kann ich bestätigen und gehe davon aus, dass das keine Absicht ist, sondern ein Fehler.
von Joe-Holzwurm
Mi Jan 20, 2016 19:25
Forum: DiaShow 10 Forum
Thema: Performance
Antworten: 90
Zugriffe: 7774

Re: Performance

Mir kommt der Bildaufbau in der Beta 11 deutlich schneller vor. Es gibt immer noch eine kurze Verzögerung aber nicht mehr so schlimm wie vorher. So könnte ich leben damit.
Ich hoffe dass mir hier nicht der Wunsch eine Verbesserung vorgaukelt.
von Joe-Holzwurm
Mi Jan 20, 2016 6:58
Forum: DiaShow 10 Forum
Thema: Textobjekt bei Bewegungspfad
Antworten: 7
Zugriffe: 610

Re: Textobjekt bei Bewegungspfad

Ich hatte spontan gedacht "Ist doch logisch. Wenn man die Größe vergrößert, dann muss der Text größer werden. Bei einem Bild ist das ja auch so." Dann habe ich mir aber ein Beispiel gemacht und das Ganze ausprobiert und jetzt bin ich unsicher geworden. Bei Textobjekten vergrößert sich der Text nur a...
von Joe-Holzwurm
Di Jan 19, 2016 17:05
Forum: DiaShow 10 Forum
Thema: Performance
Antworten: 90
Zugriffe: 7774

Re: Performance

Den Layoutdesigner weg zu schalten macht für mich keinen Sinn, da ich das Problem ja erst im Layoutdesigner sehe. Sobald ich ein Bild in der Timeline anklicke wird es im Layoutdesigner dargestellt, aber sehr unscharf und es dauert eine ganze Zeit (1-2s) bis es scharf zu sehen ist. In der Version 9 g...
von Joe-Holzwurm
So Jan 17, 2016 18:49
Forum: Diashow- und Bildvorstellung
Thema: Pseudo-3d-Effekt
Antworten: 16
Zugriffe: 2349

Re: Pseudo-3d-Effekt

Ich bin überrascht. Nach der Beschreibung hätte ich nicht erwartet, dass der Effekt so gut wirkt.
Danke für den Beitrag.
von Joe-Holzwurm
So Jan 17, 2016 13:48
Forum: DiaShow 10 Forum
Thema: Performance
Antworten: 90
Zugriffe: 7774

Re: Performance

Ich nutze auch eine NVIDIA-Grafikkarte. Es könnte durchaus sein, dass man mit entsprechenden Einstellungen in der NVIDIA-Systemsteuerung eine Verbesserung hinbekommt. Da ich so etwas für die DiaShow aber noch nie gemacht habe bleibt die Tatsache, dass es in der V10 Verzögerungen gibt, die es in der ...
von Joe-Holzwurm
So Jan 17, 2016 13:43
Forum: WebShow Forum
Thema: Eigene WebShow-Seiten verlinken
Antworten: 52
Zugriffe: 42730

Re: Eigene WebShow-Seiten verlinken

Hallo Blossel,

es entsteht ein Satz von Dateien und ein Unterverzeichnis mit HTML-Dateien, PHP-Dateien, eine CSS-Datei und natürlich die Bilder. Diese lädt man dann hoch und baut einen Link in einer bestehenden Seite oder dem Menü ein.
von Joe-Holzwurm
Di Jan 12, 2016 18:54
Forum: DiaShow 10 Forum
Thema: Performance
Antworten: 90
Zugriffe: 7774

Re: Performance

Ich verwende die 64bit Version.
Bei mir handelt es sich um eine kurze Show von ca. 6min.
Das Problem ist von Anfang an da und nicht erst nach längerer Bearbeitungszeit.
von Joe-Holzwurm
Di Jan 12, 2016 7:16
Forum: Community Off-Topic
Thema: [Erledigt]Forum Funktion/ Hoffe auch auf AS Reaktion
Antworten: 13
Zugriffe: 3235

Re: Forum Funktion/ Hoffe auch auf AS Reaktion

Wenn es sich um einen Fehler handelt gebe ich Dir recht. Hier handelt es sich aber nicht um einen Fehler, sondern um eine Eigenschaft der Foren-Software. Ob die Einstellung gut ist wie sie ist oder nicht ist Ansichtssache und wie man oben sehen kann gibt es Argumente für beide Seiten.
von Joe-Holzwurm
Mo Jan 11, 2016 18:04
Forum: Community Off-Topic
Thema: [Erledigt]Forum Funktion/ Hoffe auch auf AS Reaktion
Antworten: 13
Zugriffe: 3235

Re: Forum Funktion/ Hoffe auch auf AS Reaktion

Ich finde, dass ein Workaround durchaus helfen kann und nicht jeder kennt alle Möglichkeiten, ein "Problem" zu umgehen. Daher finde ich jeden Workaround eine Hilfe und keine Krücke, die unterbleiben sollte. Ganz allgemein wird leider viel zu oft ein Workaround als Krücke oder Herumgetrickse angesehe...
von Joe-Holzwurm
Mo Jan 11, 2016 14:10
Forum: Community Off-Topic
Thema: Wartezeit zum Speichern eines Posts etwas zu lang
Antworten: 2
Zugriffe: 6001

Wartezeit zum Speichern eines Posts etwas zu lang

Wenn man ein neues Post schreibt kann man dieses erst nach einer bestimmten Zeit speichern, die in der Foren-Software eingestellt sein dürfte. Ich finde diese Zeit etwas zu lang. Mir passiert es immer mal wieder dass bei einer kurzen Antwort (das kann durchaus ein ganzer Satz aus 10-15 Wörtern sein)...